Getting Spammed [Archive] - Honda CBR250R Forum : Honda CBR 250 Forums

: Getting Spammed


Wynne G Oldman
12-02-2012, 08:28 AM
This page keeps popping up only when I'm on this forum. Could one of the Mods please look into it? Thanks. ;)

You Could Win an AppleŽ iPad 3! (http://life-localized.com/prize/uk/index.htm?t202id=315925&c1=ams1COitwa2isPSAURACGO6-3fz4q_zndCILODYuMjIuNy4yNDUoAQ)..

Wynne G Oldman
12-02-2012, 06:15 PM
It's getting like every minute or so now, only when I'm on this forum. Is anyone else experiencing the same problem? It's happened twice, make that 3 times in the time it took me to write this post. :mad:

Steve_47
12-02-2012, 06:22 PM
It's getting like every minute or so now, only when I'm on this forum. Is anyone else experiencing the same problem? It's happened twice, make that 3 times in the time it took me to write this post. :mad:

Not happening to me Wynne. Might be something on your system. Try clearing your browser data (cookies and cache). Then restart your browser.

lewiCBR250R
12-02-2012, 08:08 PM
yeah nothing happening here either :)

shisoshin
12-02-2012, 08:20 PM
sounds like adware mate, ie, somethings gotten into your system
which if your security system isnt stopping youll likely need to
download some sort of ad removal software..

NSU
12-02-2012, 08:23 PM
get malwarebytes

Street Sniper
12-02-2012, 08:33 PM
It's getting like every minute or so now, only when I'm on this forum. Is anyone else experiencing the same problem? It's happened twice, make that 3 times in the time it took me to write this post. :mad:

you probably called some one a A-hole and that's Karma paying you back :p

man , i didn't know you guys where allowed to have Karma there in G.B. :confused:

i'll have to talk to my baby-girl about that ;)

Lighter side of .... Queen Elizabeth II - YouTube


^ seriously , i love her , she awesome :)

Top
12-02-2012, 09:59 PM
clear your temp internet files and run an antivirus/malware scanner.

Wynne G Oldman
12-03-2012, 04:20 AM
you probably called some one a A-hole and that's Karma paying you back :p

man , i didn't know you guys where allowed to have Karma there in G.B. :confused:

i'll have to talk to my baby-girl about that ;)

Lighter side of .... Queen Elizabeth II - YouTube (http://www.youtube.com/watch?v=ejRJXR92B7g)


^ seriously , i love her , she awesome :)I called you an asshole, because frankly, you act like one a lot of the time on this forum. In the past you have insulted me, someone's child, who isn't even one yet, quite a few other members on this forum, my country, and half of the rest of the world, then you post a vid of people riding dangerously on public roads, and expect to be applauded for it. Stop acting like an asshole, and I'll stop treating you like one. Respect is a two way street, to command it, you've got to give it. ;)

Wynne G Oldman
12-03-2012, 04:22 AM
Thanks for the help Folks. It's not happening on my Windows PC at work. I've cleared my cache in Safari on my Mac at home, and last night it hadn't made any difference. I'll check again tonight.

Wynne G Oldman
12-03-2012, 02:01 PM
Well, I'm at home on my Mac, and it's still happening. I cleared my cache, and ran an anti virus scan with Sophos. Perhaps it's something that Safari's security is letting through? Hopefully, Apple will bring a fix out soon. Anyone else with a Mac suffering from this?

Wynne G Oldman
12-03-2012, 07:31 PM
I disabled JavaScript in Safari, and that's stopped the problem. Trouble is, I can't add smileys now. Whatever it is, is running from this forum, I don't have the problem on any other sites. ;)

shisoshin
12-03-2012, 08:10 PM
this junk can be a nuisance to remove mate,,
but it usually can be done,, try googling
in plain language whateveritis happening
to bring up similar with solutions..

no experience of mac :)

katedwolf
12-03-2012, 09:58 PM
usually the last ecommerce site you surfed and or purchased from pops up on this site. Big Brother IS watching...

Wynne G Oldman
12-04-2012, 05:28 PM
I've reported the problem to Apple. Let's see if anything happens. ;)

Steve_47
12-05-2012, 10:29 PM
I've reported the problem to Apple. Let's see if anything happens. ;)

I doubt that it's a Mac specific problem. Not happening with mine anyway. One way you could find out for sure would be to create another account on your Mac, log into the new account, and point your browser to cbr250.net. I would almost bet that you will not get the popup from the new account.

Wynne G Oldman
12-06-2012, 03:59 AM
I doubt that it's a Mac specific problem. Not happening with mine anyway. One way you could find out for sure would be to create another account on your Mac, log into the new account, and point your browser to cbr250.net. I would almost bet that you will not get the popup from the new account.Good thinking Batman. I've got accounts set up for all my family, so I'll try on one of theirs. ;)

Wanderer
12-06-2012, 04:32 AM
My mac is ok...........so far

Wynne G Oldman
12-06-2012, 04:44 AM
It's very strange. I get this window constantly popping up, even though I have popups disabled in Safari. It's only on www.cbr250.net (http://www.cbr250.net) though, no other sites are affected. It's like some malicious advert that's on this forum, that's getting through Safari's security. :mad:

Luke
12-06-2012, 12:43 PM
Sorry you haven't been able to resolve... I'm not having the problem on my Mac either, but I kicked this upstairs to see if the IT guys at VerticalScope have seen it.

Wynne G Oldman
12-06-2012, 02:30 PM
Thanks Luke. I'll just let everyone else know what I told you by PM. The strangest thing seems to have happened. I logged in with my Wife's account on my Mac, and there isn't a problem on hers. I've logged back in on my account, and have been on here for about 15 minutes now, without any popups. It seems to be OK now. Fingers crossed.

Wynne G Oldman
12-06-2012, 05:36 PM
Oh bugger, I spoke too soon. It's back. I'm going to try my Wife's account again. :(

Wynne G Oldman
12-06-2012, 06:08 PM
I went back on my Wife's account for half an hour, without ant problems. I've totally reset Safari in my account, and will see if that cures the problem. :confused:

katedwolf
12-06-2012, 10:17 PM
you may have done this but when all else failed me on a Mac I cleared the cache and zapped the parameter ram

good luck

Wynne G Oldman
12-07-2012, 04:38 AM
Well, I was on here for about an hour after I reset Safari last night, without any problems. Perhaps that cured it? Fingers crossed again. ;)

Wynne G Oldman
12-07-2012, 06:15 PM
Woohoo, it's stopped. Resetting Safari must have worked. I still don't get why it only happened on this site though? :confused:

PS: Thanks for your help everyone, much appreciated. :)