is my engine seized? - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 6Likes
Reply
 
LinkBack Thread Tools
post #1 of 37 Old 07-04-2016, 05:05 PM Thread Starter
Member
 
Join Date: Jun 2014
Location: GTA Greater Toronto Area
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
is my engine seized?

Quick question, if my rear wheel turns when in 2nd to 6th gear with the clutch out does it mean my engine is not seized?
My 2012 cbr 250 it died and wont start back up after redlining it.
thanks
greenleaf
toronto
canada
greenleaf is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 07-04-2016, 05:26 PM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 7320 ft. ASL New Mexico, USA
Posts: 6,674
Thanks: 1,432
Thanked 3,619 Times in 1,921 Posts
If you can rotate the rear wheel with the transmission in gear and the clutch engaged (lever released) it wouldn't be seized. That said, if the engine is mechanically healthy you should be able to feel cylinder compression when rotating the rear wheel... if you don't and the rear wheel can be turned easily, it definitely means you have little to no cylinder compression. Which would explain why it won't restart.

Former Factory Test Rider/Technician
MotoMike is offline  
post #3 of 37 Old 07-05-2016, 09:48 AM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,275
Thanks: 209
Thanked 226 Times in 166 Posts
What does it do when you try to start it normally?
jkv357 is online now  
 
post #4 of 37 Old 07-05-2016, 07:35 PM Thread Starter
Member
 
Join Date: Jun 2014
Location: GTA Greater Toronto Area
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
"What does it do when you try to start it normally?"
when i press the start button, it makes a whirring winding sound (like it did when the bike was running great)
the exhaust makes small backfire noise and some very small faint light in colour smoke rings.

I cant push the bike when its in first gear, 2nd gear is hard to push (there is resistance) but doable. higher the gear the easier it is to push with the clutch out and spark plug in.

I am tempted to push start it again (battery is good on battery tender) but i have put everything back on the bike (i changed the spark plug it was dry but it was sitting for a bit before i replaced it.

I just unplugged the battery, gonna let it sit (just to see if does anything)
greenleaf is offline  
post #5 of 37 Old 07-05-2016, 10:40 PM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 7320 ft. ASL New Mexico, USA
Posts: 6,674
Thanks: 1,432
Thanked 3,619 Times in 1,921 Posts
So when you first turn the ignition key to the 'on' position (with the Engine Stop Switch in the 'run' position), does the instrument cluster light up along with the tach needle going through its sweep? Do you also hear the fuel pump cycle?

Former Factory Test Rider/Technician
MotoMike is offline  
post #6 of 37 Old 07-05-2016, 10:52 PM Thread Starter
Member
 
Join Date: Jun 2014
Location: GTA Greater Toronto Area
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
Yes. instrument cluster lights up there tach.
sweeps across and goes back and it's primes.
greenleaf is offline  
post #7 of 37 Old 07-06-2016, 02:31 PM
Member
 
CBRogers's Avatar
 
Join Date: May 2016
Location: MA
Posts: 60
Thanks: 15
Thanked 6 Times in 6 Posts
Wouldn't it make sense to try to read the flashes from the MIL and see if you can detect something there?
CBRogers is offline  
post #8 of 37 Old 07-06-2016, 03:38 PM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,275
Thanks: 209
Thanked 226 Times in 166 Posts
Did it stop abruptly last time you rode it? Has it been sitting a while? Does it sound like it is turning over normally when you hit the starter?

Doesn't sound like it would be seized, but something odd is going on.
jkv357 is online now  
post #9 of 37 Old 07-06-2016, 05:42 PM
Member
 
CBRogers's Avatar
 
Join Date: May 2016
Location: MA
Posts: 60
Thanks: 15
Thanked 6 Times in 6 Posts
Valve problem from the over-revving?
CBRogers is offline  
post #10 of 37 Old 07-06-2016, 11:59 PM Thread Starter
Member
 
Join Date: Jun 2014
Location: GTA Greater Toronto Area
Posts: 45
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by CBRogers View Post
Wouldn't it make sense to try to read the flashes from the MIL and see if you can detect something there?
everything looks normal. abs comes on and goes away when in gear.
greenleaf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome