radiator fan nt wrkng!! - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 12-11-2012, 05:19 AM Thread Starter
Junior Member
 
manojcys's Avatar
 
Join Date: Aug 2012
Posts: 22
Thanks: 1
Thanked 1 Time in 1 Post
radiator fan nt wrkng!!

my radiator fan not wrkng and gettng a smell wen i run at high rpm and also gtng tick tick sounds in engine
manojcys is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-11-2012, 05:27 AM
Senior Member
 
Wynne G Oldman's Avatar
 
Join Date: Dec 2011
Location: Bury, Lancashire, Great Britain.
Posts: 3,786
Thanks: 1,111
Thanked 1,534 Times in 787 Posts
Welcome aboard Matey. As long as your temperature gauge doesn't go over 3 bars, don't worry about it.

He knows not where he's going, for the road it will decide, it's not the destination, but the glory of the ride.

Click for mpg >>> http://www.spritmonitor.de/en/detail/489745.html
Wynne G Oldman is online now  
The Following User Says Thank You to Wynne G Oldman For This Useful Post:
Aufitt (12-11-2012)
post #3 of 10 Old 12-11-2012, 05:28 AM
Senior Member
 
Aufitt's Avatar
 
Join Date: Jul 2011
Location: Your Mom.
Posts: 4,922
Thanks: 1,612
Thanked 2,827 Times in 1,301 Posts
It will come on when sitting idling for about 5 mins with 4 bars on the temp guage showing.
its almost impossible to tell unless you are stationary on a very hot 40 degree day.
If you are moving the fan does nothing to cool the engine as airflow accross the radiator takes over.

Sent from my mobile phone while driving, waiting for a vigilante Motovlogger to star in his own train wreck.
Aufitt is offline  
post #4 of 10 Old 12-11-2012, 05:33 AM Thread Starter
Junior Member
 
manojcys's Avatar
 
Join Date: Aug 2012
Posts: 22
Thanks: 1
Thanked 1 Time in 1 Post
my temperature gauge showed full and touched H and engine stopped and fan doesnt start yet
manojcys is offline  
post #5 of 10 Old 12-11-2012, 05:35 AM
Senior Member
 
Wynne G Oldman's Avatar
 
Join Date: Dec 2011
Location: Bury, Lancashire, Great Britain.
Posts: 3,786
Thanks: 1,111
Thanked 1,534 Times in 787 Posts
Quote:
Originally Posted by manojcys View Post
my temperature gauge showed full and touched H and engine stopped and fan doesnt start yet
You have a serious problem. Take it to your dealer to get it fixed under warranty.

He knows not where he's going, for the road it will decide, it's not the destination, but the glory of the ride.

Click for mpg >>> http://www.spritmonitor.de/en/detail/489745.html
Wynne G Oldman is online now  
The Following 2 Users Say Thank You to Wynne G Oldman For This Useful Post:
hondafan (12-11-2012), lewiCBR250R (12-11-2012)
post #6 of 10 Old 12-11-2012, 06:13 AM
Super Moderator
 
lewiCBR250R's Avatar
 
Join Date: Jun 2012
Location: Adelaide, Australia
Posts: 1,455
Thanks: 1,265
Thanked 532 Times in 334 Posts
Quote:
Originally Posted by manojcys View Post
my temperature gauge showed full and touched H and engine stopped and fan doesnt start yet
wow, did you put your engine in your oven or something? or do you live on mars?

2012 CBR250R ABS Red/Silver

- Black Adjustable Levers
- HRC Carbon Fibre Tank Pad
- Hotbodies FE Kit
- 16,000km's in 12 months

2011 GSX-R600 Black
lewiCBR250R is online now  
post #7 of 10 Old 12-11-2012, 11:40 AM
sac
Banned
 
Join Date: Apr 2012
Posts: 400
Thanks: 77
Thanked 100 Times in 76 Posts
Make sure you have some oil in that little window.
sac is offline  
post #8 of 10 Old 12-12-2012, 10:53 AM
Senior Member
 
TrueFaith's Avatar
 
Join Date: Apr 2011
Location: Brookfield, MA
Posts: 824
Thanks: 48
Thanked 384 Times in 231 Posts
Quote:
Originally Posted by Wynne G Oldman View Post
You have a serious problem. Take it to your dealer to get it fixed under warranty.
And make sure you trailer or truck it to the dealer.
TrueFaith is offline  
post #9 of 10 Old 12-13-2012, 04:08 AM
Member
 
BitTraveller's Avatar
 
Join Date: Sep 2012
Location: West Sumatra, Indonesia
Posts: 64
Thanks: 27
Thanked 12 Times in 11 Posts
if you have Voltmeter, try to attach it to the fan wire and watch for the voltage output. Does it go 12V if you let the machine idling around 5 minutes. Or you can try to connect the fan directly to the battery, is it working or not?

In the simple way, bring it to the dealer...
BitTraveller is offline  
post #10 of 10 Old 12-14-2012, 12:31 PM
Senior Member
 
Join Date: Nov 2011
Posts: 278
Thanks: 7
Thanked 99 Times in 71 Posts
Basics first!

Check your coolant level. If there is no water the radiator won't get hot and the fan won't cut in.

Regards Roadster
roadster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome