Intro - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 01-11-2019, 12:35 PM Thread Starter
Junior Member
 
Join Date: Feb 2015
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Intro

Hi,


I've had my CBR250r 2011 (2nd owner) since 2014 and it's at 35k miles.


I'm unable to post in other forums for some reason so I'll post my issue here:


I'm in Southern California and this morning I took my moto out after not riding for a while this winter. It was the first time I red lined in 2nd gear and I was very worried about riding above 70 in 6th on the highway. Normally I would get close to red line around 80 in 6th gear, but today I was already hitting the limit near 70. What is going on??
Mersine is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-12-2019, 01:17 PM
Moderator
 
jsonder's Avatar
 
Join Date: Aug 2011
Location: southern Arizona, USA
Posts: 2,009
Thanks: 327
Thanked 408 Times in 317 Posts
Garage
Have you tried injector cleaner?

BTW, you have to start here before you can go to any other forum topic; this is meant to reduce spam.

John: '09CRF230L (Li'l Red Piglet), '89NX250 (sold)
Propelled by Penguin Power
Nekkid motorcycles feel faster
1st bike: a gently used 1958 Matchless 250 thumper
jsonder is offline  
post #3 of 7 Old 01-12-2019, 01:48 PM
Senior Member
 
Schroeder's Avatar
 
Join Date: Mar 2014
Location: Germany
Posts: 1,818
Thanks: 206
Thanked 356 Times in 293 Posts
Hi Mersine and welcome.
To me it sounds like your clutch is slipping. Did you change your oil recently? IIRC the clutch is in the oil and wrong types of oil can cause it to slip.

My computer is fighting Aids and Cancer in it's idle time, and yours?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Schroeder is offline  
 
post #4 of 7 Old 01-12-2019, 01:49 PM
Senior Member
 
Schroeder's Avatar
 
Join Date: Mar 2014
Location: Germany
Posts: 1,818
Thanks: 206
Thanked 356 Times in 293 Posts
Quote:
Originally Posted by jsonder View Post
Have you tried injector cleaner?

BTW, you have to start here before you can go to any other forum topic; this is meant to reduce spam.
How are dirty injectors supposed to cause higher RPM than normal in a certain gear?

My computer is fighting Aids and Cancer in it's idle time, and yours?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Schroeder is offline  
post #5 of 7 Old 01-12-2019, 09:40 PM
Moderator
 
jsonder's Avatar
 
Join Date: Aug 2011
Location: southern Arizona, USA
Posts: 2,009
Thanks: 327
Thanked 408 Times in 317 Posts
Garage
They won't. I was still sleepy when I did your why can't I post.

Slipping clutch is a reasonable cause for higher revs at same speed. This is usually noticed first in the highest gear (6th in this case).

John: '09CRF230L (Li'l Red Piglet), '89NX250 (sold)
Propelled by Penguin Power
Nekkid motorcycles feel faster
1st bike: a gently used 1958 Matchless 250 thumper
jsonder is offline  
post #6 of 7 Old 01-13-2019, 06:07 AM
Senior Member
 
Schroeder's Avatar
 
Join Date: Mar 2014
Location: Germany
Posts: 1,818
Thanks: 206
Thanked 356 Times in 293 Posts
Quote:
Originally Posted by jsonder View Post
They won't. I was still sleepy when I did your why can't I post.
You're still sleepy. I never asked why I can't post.

My computer is fighting Aids and Cancer in it's idle time, and yours?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Schroeder is offline  
post #7 of 7 Old 01-13-2019, 01:24 PM
Moderator
 
jsonder's Avatar
 
Join Date: Aug 2011
Location: southern Arizona, USA
Posts: 2,009
Thanks: 327
Thanked 408 Times in 317 Posts
Garage
Quote:
Originally Posted by Mersine View Post
Hi,


I've had my CBR250r 2011 (2nd owner) since 2014 and it's at 35k miles.


I'm unable to post in other forums for some reason so I'll post my issue here:

Referred to the OP.




BTW, are you sleepy?

John: '09CRF230L (Li'l Red Piglet), '89NX250 (sold)
Propelled by Penguin Power
Nekkid motorcycles feel faster
1st bike: a gently used 1958 Matchless 250 thumper

Last edited by jsonder; 01-13-2019 at 01:26 PM. Reason: add last question & where are the irony emoticons?
jsonder is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome