Radiator fan not working - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 1Likes
  • 1 Post By MotoMike
 
LinkBack Thread Tools
post #1 of 5 Old 11-13-2019, 02:24 AM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Radiator fan not working

Stucked in traffic and looked at the temperature guage it showed 6 bars and last one is blinking. But the fan still didn't kick in went to the honda service center they checked the Fan relay, fuse and also the fan by using direct connection from other battery and all three were ok but still the fan isn't working what could be the possible cause? M having doubt with the wiring and ECT sensor any lead will be much appreciated.
Sourav Chatterjee is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-13-2019, 11:05 AM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 9000 ft. ASL in Southwest Colorado, USA
Posts: 6,909
Thanks: 1,434
Thanked 3,646 Times in 1,940 Posts
Sounds like the temp sensor is faulty.
jkv357 likes this.

Former Factory Test Rider/Technician
MotoMike is offline  
post #3 of 5 Old 11-13-2019, 01:35 PM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,745
Thanks: 246
Thanked 260 Times in 199 Posts
Honda Service Center couldn't help you and sent you on your way?

Sounds like they checked everything except the temp sensor.
jkv357 is online now  
 
post #4 of 5 Old 11-13-2019, 08:56 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Is this temperature sensor named ECT Sensor? Where this sensor is located? If the temp sensor is faulty how come it is showing heat bars in the display console? Having separate connection for heat bars? Need help cause the problem still cant be diagnosed. The service center said that we are not capable of solving this. I live in a city named Durgapur, West Bengal.
Sourav Chatterjee is offline  
post #5 of 5 Old 11-14-2019, 10:16 AM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,745
Thanks: 246
Thanked 260 Times in 199 Posts
Not sure on the specifics of the system.

See if you can find a wiring diagram and identify the components, wires, and path. A factory Honda Service Manual may have useful info also.

Something is blocking the power from reaching the fan - a bad sensor, broken wire, bad ground,etc.

A temporary fix would be a direct hot wire to the fan with a switch in-between that you could activate while riding if needed.
jkv357 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome