Engine light fault codes - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 8 Old 09-03-2013, 06:10 PM Thread Starter
Junior Member
 
Stig's Avatar
 
Join Date: May 2013
Location: St Louis MO, USA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Engine light fault codes

Does anyone have a list of the engine light codes? I'm racing my CBR250 in the local club championship and have just replaced all of the stock bodywork with lightweight racing plastic.

This was quite a job, but now I have reassembled it, the engine light is flashing. I think there are five long blinks and four short ones though I may have to re-check.

I suspect that it is trying to tell that all of the lighting and indicators are disconnected, which I know; I just took it all off, but I'm concerned that it may be something more sinister. If I take it to the dealer I'll have to load it on a trailer and I'm due to race it at the weekend.

It seems to run fine, as far as I can tell with it on the paddock stand. Anyone got a list of these codes?
Stig is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-03-2013, 06:44 PM
LGM
Senior Member
 
LGM's Avatar
 
Join Date: Jun 2013
Location: South Florida
Posts: 392
Thanks: 32
Thanked 43 Times in 36 Posts
I would like to now this as well.
LGM is offline  
post #3 of 8 Old 09-03-2013, 09:40 PM
Senior Member
 
Join Date: Jul 2012
Location: Peaks Island Maine
Posts: 617
Thanks: 160
Thanked 163 Times in 112 Posts
Have you disconnected / removed or defeated the Bank angle sensor?
The Honda service manual shows code 54-1 (54) as this.
(Page 5-14 DTC INDEX)

Rick
Island Rick is offline  
 
post #4 of 8 Old 09-03-2013, 10:11 PM
Senior Member
 
Join Date: May 2012
Posts: 218
Thanks: 10
Thanked 118 Times in 73 Posts
Quote:
Originally Posted by Stig View Post
Does anyone have a list of the engine light codes? I'm racing my CBR250 in the local club championship and have just replaced all of the stock bodywork with lightweight racing plastic.

This was quite a job, but now I have reassembled it, the engine light is flashing. I think there are five long blinks and four short ones though I may have to re-check.

I suspect that it is trying to tell that all of the lighting and indicators are disconnected, which I know; I just took it all off, but I'm concerned that it may be something more sinister. If I take it to the dealer I'll have to load it on a trailer and I'm due to race it at the weekend.

It seems to run fine, as far as I can tell with it on the paddock stand. Anyone got a list of these codes?
You should really get the Shop Manual it covers everything. The blinks are 1 long = 10 short blinks (5 long & 4 short = 54 fault code) which has already been identified as a bank angle sensor fault. Everything will run fine but won't stop if it falls over.

Last edited by gromit; 09-03-2013 at 10:14 PM. Reason: miss print
gromit is offline  
post #5 of 8 Old 09-03-2013, 10:43 PM
Senior Member
 
600k2's Avatar
 
Join Date: Dec 2012
Location: South NJ
Posts: 504
Thanks: 10
Thanked 195 Times in 109 Posts
The tip over switch is mounted to the headlight. I zip tied mine to the fairing stay. Make sure it is pointed up.
600k2 is offline  
post #6 of 8 Old 01-24-2014, 01:18 PM
Junior Member
 
Join Date: Aug 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Let me know if you need a shop manual as I got one in pdf fotmat
colivin2 is offline  
post #7 of 8 Old 11-12-2014, 06:22 AM
Junior Member
 
Join Date: Nov 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I just picked up a 250r which was crashed. Front end is messed up and blinkers are all gone. Check engine light flashes, seems to run great. So I'm assumi it's e bank angle sensor and the fact that I'm missing connections. My cbr 1000 won't even start without this in place. That's strange! I can tart this bike without the speedo. Is that normal. First cbr 250r I've had lol
speed808 is offline  
post #8 of 8 Old 11-12-2014, 08:00 AM
Senior Member
 
theironhorse's Avatar
 
Join Date: Dec 2012
Location: india
Posts: 256
Thanks: 113
Thanked 38 Times in 35 Posts
Quote:
Originally Posted by speed808 View Post
I just picked up a 250r which was crashed. Front end is messed up and blinkers are all gone. Check engine light flashes, seems to run great. So I'm assumi it's e bank angle sensor and the fact that I'm missing connections. My cbr 1000 won't even start without this in place. That's strange! I can tart this bike without the speedo. Is that normal. First cbr 250r I've had lol
yes you can run it with just the battery+engine+ ingnition lock

you dont need speedo. it will just flash but bike will still run.

"A good long ride can clear your mind, restore your faith, and use up a lot of fuel."

RE Bullet 1977 - Current
Yam RX-100 1991 - Current
HH CBZ Classic 2003 - Current
Honda Activa 2004 - Current
Honda CBR 250R 2012 - Current
theironhorse is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome