2011 Honda CBR250R - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 04-28-2012, 09:20 PM Thread Starter
Junior Member
 
Join Date: Apr 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2011 Honda CBR250R

Hi all,
new to the forum and signed up to ask a question

I have a 2011 honda cbr250r (obviously) that has a revving issue, sometimes when I turn it on it revs right up to 4 or 5000 rpm and starts moving forward by itself. If I pull in the clutch it doesn't do anything, and I have to turn the bike off and back on....its bloody annoying


Do any of you have this same issue?

Thnx

Kourt
GREEDS is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-29-2012, 05:07 AM
Senior Member
 
TheAOP's Avatar
 
Join Date: Mar 2012
Location: Boston, MA
Posts: 1,089
Thanks: 62
Thanked 144 Times in 100 Posts
Garage
LOL

Absolutely not.

Take that **** back to the dealer asap.

TheAOP
USAF Veteran
Red Sox Nation
2011 CBR250R
2009 Mazda3i
2005 Honda Civic LX
1993 Saturn SW2

It makes me sick that it's hard to distinguish,
An honest leader who preaches a cause,
That's not made and not based,
On the profit they'll receive from telling the world.

What line divides you from the seeders,
Who sow without growing believers,
You point and you judge,
Forgetting that their faith is molded by your lead.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TheAOP is offline  
post #3 of 9 Old 04-29-2012, 06:59 AM
Senior Member
 
250 Tom's Avatar
 
Join Date: Feb 2011
Location: Hudsonville Michigan
Posts: 879
Thanks: 5
Thanked 4 Times in 4 Posts
Thats a new one. Id take it back to the dealer and have them deal with it hopefully its still under warrenty
250 Tom is offline  
 
post #4 of 9 Old 04-29-2012, 08:13 AM
Senior Member
 
Wynne G Oldman's Avatar
 
Join Date: Dec 2011
Location: Bury, Lancashire, England.
Posts: 3,789
Thanks: 1,112
Thanked 1,538 Times in 790 Posts
Welcome aboard matey.



Wynne G Oldman is offline  
post #5 of 9 Old 04-29-2012, 07:01 PM
Senior Member
 
etiainen's Avatar
 
Join Date: Jan 2012
Location: Greater Philadelphia Area
Posts: 1,551
Thanks: 131
Thanked 342 Times in 143 Posts
Is your clutch adjusted properly?
etiainen is offline  
post #6 of 9 Old 04-29-2012, 07:04 PM
Moderator
 
live_to_ride's Avatar
 
Join Date: May 2011
Location: Canada
Posts: 4,284
Thanks: 1,119
Thanked 1,465 Times in 802 Posts
Garage
Clutch? Do you leave it in gear? Some bikes don't have the the sensor that shuts bike off automatically when left in gear

"WHAT'S NORMAL ANYWAYS" Forrest Gump


Honda cbr500r current ride
Honda cbr250r (Sumiko
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sold)
Honda cbf1000 (sold)
HD Sportster (sold the thing, hated it)
2007 Dyson Vacuum Cleaner (and no, it has not lost suction
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
live_to_ride is offline  
post #7 of 9 Old 04-29-2012, 07:08 PM
Senior Member
 
etiainen's Avatar
 
Join Date: Jan 2012
Location: Greater Philadelphia Area
Posts: 1,551
Thanks: 131
Thanked 342 Times in 143 Posts
I was guessing clutch not adjusted and in gear when started.

Mixture is enriched at startup and revs higher and the clutch isn't totally disengaged.
etiainen is offline  
post #8 of 9 Old 04-29-2012, 08:57 PM
Senior Member
 
Join Date: May 2011
Location: ohio land
Posts: 636
Thanks: 103
Thanked 33 Times in 27 Posts
Welcome greeds..hope your bike gets better soon..sounds pretty wierd..i'd take it back to the dealer. to make sure something big time isnt wrong..
may2nd is offline  
post #9 of 9 Old 05-01-2012, 05:16 AM
Senior Member
 
Join Date: Jan 2012
Location: Gosford, Australia
Posts: 630
Thanks: 159
Thanked 133 Times in 104 Posts
I've had the revving thing from time to time, but I've always been on the bike with the brakes on and clutch in so can't comment on the moving bit. When mine starts revving higher, I find a slight dab of throttle and it's back to idle. Possibly some kind of idle sensor not working properly. Freaked me out the first time!
Having said that, it hasn't happened since the 1,000K service.
MrShadow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome