Charging System Problems- help please! - Page 6 - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 6Likes
Reply
 
LinkBack Thread Tools
post #51 of 51 Old 05-14-2019, 06:10 AM
Junior Member
 
MG83's Avatar
 
Join Date: Jul 2017
Location: Turkey
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Batteries loses their capacity over time. A dead battery will also show similar voltage as a new battery but when it gets current drawn its voltage will drop deadly. When battery is dead it will start drawing more current in charging period. While you ride your bike your stator windings of your bike tries to charge the battery. When the current that your battery sucks becomes higher than the current that stator windings can supply, its voltage will start to drop and as result bike will stop. reason is that battery becomes a load instead of a storage. Lead acit batteries should be regularly tested every year. Also should be replaced every two year. Since your bike is 2011 i assume your battery is older than 3 year and probably dead. Try with a new battery if works your issue is solved. If not that means there is a issue with cabling which requires thorough maintenanace because you already checked rectifiers and stator windings.
MG83 is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome