Loose handlebar assembly/missing screw? - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 8 Old 05-30-2011, 08:32 PM Thread Starter
Senior Member
 
Join Date: Mar 2011
Location: IA
Posts: 147
Thanks: 1
Thanked 1 Time in 1 Post
Loose handlebar assembly/missing screw?

So I went and picked up my bike today, hauled it in the back of the truck because this is my first bike and didn't feel comfortable riding 200+ miles back home without practicing in a parking lot and whatnot first.

Got it home and was checking the turn signals and everything. Left turned on fine, but the right didn't work. After playing with it for a ahwile I got it to work by pressing in and to the right, exactly the opposite of what it should be. Pushing in is to cnacel it, not to engage.

Plus that whole assembly that holds the horn/highbeam/turnsignals/ is loose and kind be moved left and right and spun up and down. Got to looking and there seems to be a screw hole with nothing in it, and the one screw that is there wasnt tight and when you try to tighten it it just spins freely and never tightens up. Plus the two halves of that plastic housing aren't totally tight where they meet. Can anyone else confirm there is supposed to be 2 screws on the bottom side?

I realize now I should have tried the lights and all that before leaving the dealership, but when they charge over $300 for setup and delivery one would assume they would check the lights and notice that whole assmbly is loose!
Iryxian is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 05-30-2011, 08:55 PM
Senior Member
 
RVOKNIO's Avatar
 
Join Date: Mar 2011
Location: Minnesota, USA
Posts: 193
Thanks: 9
Thanked 5 Times in 4 Posts
Garage
There should only be one screw with a washer. Nothing in the hole located in the front right corner.

Sounds like something hit and tweaked the light/signal/horn module during shipping, which stripped the screw out of the plastic and did who knows what to the guts of the module.

Hope it can be fixed easily for you.




~Drew
RVOKNIO is offline  
post #3 of 8 Old 05-30-2011, 09:17 PM
Senior Member
 
madd-trapper's Avatar
 
Join Date: Apr 2011
Location: Plastic Land
Posts: 928
Thanks: 0
Thanked 12 Times in 10 Posts
Or did it happen while you had it strapped in the back of the truck?
When I picked mine up I had to go thru a Honda delivery inspection list with the sales guy.
The switch assembly can be tightened. If not take it back to your dealer.
madd-trapper is offline  
 
post #4 of 8 Old 05-30-2011, 10:20 PM Thread Starter
Senior Member
 
Join Date: Mar 2011
Location: IA
Posts: 147
Thanks: 1
Thanked 1 Time in 1 Post
We used some strap extensions that they suggested we use that fit over the handlebars, then strapped it down from there. Don't see how that would have ruined it to a point that the screw won't tighten anyhow? Plus, I still don't get why the right turn signal is opposite, push in to engage it. I'll be calling them tomorrow to see what they say in any case, what warranties are for.
Iryxian is offline  
post #5 of 8 Old 05-30-2011, 10:31 PM
Senior Member
 
madd-trapper's Avatar
 
Join Date: Apr 2011
Location: Plastic Land
Posts: 928
Thanks: 0
Thanked 12 Times in 10 Posts
Didnt they go thru a delivery intro and inspection of the bike?
Not only did the dealer do it with the bike but so did the Honda car dealer with my new Civic. I thought it was kinda goofy at the time but glad they did.
It included checking all the switches and lights. If I remember right my sales guy said its something theyre required to do per Honda. I had to sign the inspection form too when we were done.
madd-trapper is offline  
post #6 of 8 Old 05-30-2011, 11:02 PM Thread Starter
Senior Member
 
Join Date: Mar 2011
Location: IA
Posts: 147
Thanks: 1
Thanked 1 Time in 1 Post
All he really went over was pointing where some of the switches were, showing hot to switch from odometer to trip. Didn't actually turn all the lights on or anything...didn't even start it. Saw one of the mechanics doing a test run on it when pulling in to the place, so kinda shocked he didn't realized that whole piece was loose.
Iryxian is offline  
post #7 of 8 Old 05-30-2011, 11:54 PM
Senior Member
 
Join Date: May 2011
Location: ohio land
Posts: 636
Thanks: 103
Thanked 33 Times in 27 Posts
you are a brand ner rider with a brand new bike that you paid good money for. I'd take it back to the dealer and tell them to fix or tighten whatever it is wrong. starting out on a bike that isnt functioning properly is no fun..when i brought mine home it was kinda like trapper said; the sales person went through a long list of things, was real thorough had me sign after the final walk around was done..good luck.. ride safe
may2nd is offline  
post #8 of 8 Old 05-31-2011, 08:10 PM Thread Starter
Senior Member
 
Join Date: Mar 2011
Location: IA
Posts: 147
Thanks: 1
Thanked 1 Time in 1 Post
Well I talked to them today, and they think it was from the way we strapped the bike down, that it was fine when they checked it over. That may be the case, who know's for sure. They were able to check if Honda had that part able for order and they do. They wanted to do the warranty work, but since it's such a long drive down there I'll probaly have a local shop do it. Live and learn I guess.

Atleast I was able to go out and get some practice in a parking lot with her. Trying to get myself comfortable with it before being out on the road with other traffic, getting the basics down first.
Iryxian is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome