Sitting for two years and won’t start - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 Old 09-19-2018, 01:37 AM Thread Starter
Junior Member
 
Jude Neal's Avatar
 
Join Date: Sep 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Sitting for two years and won’t start

Hi everyone, I got a new cbr250 in 2013. Drive it for 278 miles and then life got in the way and now have a beautiful mess on my hands. Bike won’t start. When I turn the key it cycles through with the correct clicks but the fuel bars flash and although it turns over it doesn’t start. I tried all the tips here: replaced battery, drained and filled tank with additives, tried starting many, many times with different throttles combinations, cycled through startup many times all to no avail. I ended up pulling the tank off and what a mess. The gas has turned to a foul smelling rust-like substance that coated tank. I’m guessing it turned to varnish. I have been cleaning tank and tank components over the past few days and this gunk is dissolving slowly but surely. My question is, now what? Reassemble and try again? I’d like to test what I can first. Is this varnish in the injectors? Thanks in advance for any tips!
Jude Neal is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-19-2018, 05:39 AM
Senior Member
 
Schroeder's Avatar
 
Join Date: Mar 2014
Location: Germany
Posts: 1,816
Thanks: 206
Thanked 356 Times in 293 Posts
I'm afraid I'm not a mechanic so my knowledge is very limited and should be taken with a grain of salt but isn't there a fuel filter before the fuel pump, or between the pump and the injector? I would assume that it's completely blocked by all the goo that tried to get through it. If the filter is installed after the pump then the pump is probably full of that stuff too.
B7ACKTHORN likes this.

My computer is fighting Aids and Cancer in it's idle time, and yours?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Schroeder is online now  
post #3 of 13 Old 09-19-2018, 10:14 AM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,736
Thanks: 246
Thanked 260 Times in 199 Posts
As Schroeder suggested, I think the bad fuel is deeper into the system.

The fuel pump and injector may be gummed-up as well.

Fresh gas with cleaner (Techron Concentrate is my favorite - 1oz per gal) might eventually work its way down there, or you may need to remove the pump and screen to clear it.

I'd clean everything out as far as you can see, fill with fresh gas and cleaner, charge the battery, and give it a few more tries. Bump starting in 2nd gear will turn the engine over much faster than the stater motor. Try opening and closing the throttle as it turns over.

Other thing to try is to pull the air filter and get a shot of Starting Fluid into the throttle body. You may need to hold the throttle open as you spray or manually open it so the fluid can get down to the cylinder. It shouldn't take much to get it to pop. Don't use too much. Sometimes just running for a few seconds on Starting Fluid is enough to get it to go.
jkv357 is offline  
 
post #4 of 13 Old 09-19-2018, 11:37 AM Thread Starter
Junior Member
 
Jude Neal's Avatar
 
Join Date: Sep 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
I’m planning on replacing fuel filter before putting it back together. There is a metal cylinder inside the plastic housing that attaches to the top of the tank. Is this a fuel sender? It had crud around it and I cleaned it up. Should I replace it too since I have it out? Also, if it starts without air filter using starting fluid then injectors are fine, right? I can’t clutch start because there are no hills here and I’m not strong enough to run alongside it.
Jude Neal is offline  
post #5 of 13 Old 09-19-2018, 12:18 PM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,736
Thanks: 246
Thanked 260 Times in 199 Posts
If it fires and runs, you should be good. The cleaner should do its job shortly.

If you have a friend to help, bumping is a lot easier. It may require a block or so of pushing - opening and closing the throttle may help get it to fire.

Be sure the battery is fully charged. Most F.I. bikes don't like lower voltage.
jkv357 is offline  
post #6 of 13 Old 09-19-2018, 10:52 PM Thread Starter
Junior Member
 
Jude Neal's Avatar
 
Join Date: Sep 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you for your suggestions! It was such a PITA to take off everything. I’d hate to put it all back together and it still not start. The tank is pretty much spotless now so at least I accomplished something my brother said I should take the injectors off and have them cleaned while I’m at it but really I’d rather not. I can do this stuff (kinda) but am not crazy about it. I’d prefer to pay someone to fix it but, dang, the bike isn’t worth that much.
Jude Neal is offline  
post #7 of 13 Old 09-19-2018, 10:54 PM Thread Starter
Junior Member
 
Jude Neal's Avatar
 
Join Date: Sep 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
And yes, I keep the battery on a full charge. I’ve ruled out any electrical issue.
Jude Neal is offline  
post #8 of 13 Old 09-20-2018, 12:31 PM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,736
Thanks: 246
Thanked 260 Times in 199 Posts
What's your next step?
jkv357 is offline  
post #9 of 13 Old 09-23-2018, 08:30 AM Thread Starter
Junior Member
 
Jude Neal's Avatar
 
Join Date: Sep 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Well, everything is still sitting. I cleaned up the fuel pump and want to test it. Also, the air filter cover is harder to take off than I thought, so I’m waiting on two things I should have gotten before starting this project: t-handle tools and a service manual! I’m still confused about the injectors and if I should have them cleaned. If I understand correctly, when I get air filter cover off, I can spray starting fluid into air filter and try and start that way. If that works, reassemble and done. But if it still doesn’t start, I need to have injectors cleaned? Push starting isn’t an option because I don’t have anyone to help. Everyone I could ask is either too old or too young
Jude Neal is offline  
post #10 of 13 Old 11-13-2018, 10:54 PM
Junior Member
 
Join Date: Nov 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
You may need to inspect, clean, or replace something in the fuel pump, replace the motor, clean the fuel filter or maybe clogged fuel lines. If gas was still in there for 2 years, it's most likely clogged and made its home if its ethanol fuel. It should be pretty easy to check the fuel lines or taking off the tank to see if there's rust. At the worst, Your injectors could be clogged. And I'm speaking from experience.
jkv357 likes this.
cillentr1m is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome