Honda CBR250R Forum : Honda CBR 250 Forums

Honda CBR250R Forum : Honda CBR 250 Forums (https://www.cbr250.net/forum/)
-   CBR250 Problems and Issues (https://www.cbr250.net/forum/cbr250-problems-issues/)
-   -   Won't Start/ Change Battery/Spark Plugs (https://www.cbr250.net/forum/cbr250-problems-issues/68427-wont-start-change-battery-spark-plugs.html)

sickjeremiah 02-06-2019 11:40 AM

Won't Start/ Change Battery/Spark Plugs
 
The bike has around 3,000 miles on it, last week I was riding it. Out of nowhere the bike cuts off, try to start it but no gives. Push start it no gives, luckily I was close to home. So I pushed it all the way home. I refueled it with 87 octane at racetrack like day ago before cutting it off.



So, I assumed it was a bad battery, and giving enough volts to start. Replaced it and the same problems. Looked at spark plug, it was black or so, and the gap was close to 8.7 or so mm. Replaced it and refueled bike with non-ethanol gas and Techron Fuel System Cleaner. Still the same but I put some starter fluid in airbox, and bammm it starts but still dies. Done this multiple times and continue to put starter fluid while running so the new gas and fuel system cleaner go through the system. Can rev high while starter fluid is sprayed. I also took off my tank and dissembled the fuel pump to see if it was gunk up. But it wasn't.


Should I continue to spray starter fluid(whole bottle) to get the system to clean or its a bigger problem then fuel(stator, injectors, coils).

jkv357 02-06-2019 12:07 PM

Quote:

Originally Posted by sickjeremiah (Post 685187)
Should I continue to spray starter fluid(whole bottle) to get the system to clean or its a bigger problem then fuel(stator, injectors, coils).

I wouldn't. It's nasty stuff, and should be used just for testing or an initial start.

It's telling you there is some sort of fuel flow problem. Fuel strainer screen, petcock, fuel pump, injector, or signal to the injector - or something along those lines.

You have confirmed ignition if it runs on Starting Fluid, so that's off the table.

sickjeremiah 02-06-2019 12:18 PM

So what should I check next. the injectors ? how do you check them ?


Also if I had low compression could that be it also, or low compression won't even start the bike.

jkv357 02-06-2019 01:07 PM

Quote:

Originally Posted by sickjeremiah (Post 685191)
So what should I check next. the injectors ? how do you check them ?


Also if I had low compression could that be it also, or low compression won't even start the bike.

Have you checked the fuel pump? If that's OK, I'd look for a procedure to check that the injector is getting an electrical signal.

Is the inside of the tank clean? Could there be debris blocking the fuel pick-up?

Start tracing fuel flow from the tank to the injector, there most likely is an issue somewhere along the line.

If it's popping over with Staring Fluid I wouldn't think it's a compression issue.

sickjeremiah 02-06-2019 01:20 PM

4 Attachment(s)
I'm trying to remove injector but their is a electrical plug in the way for the bolts.

sickjeremiah 02-06-2019 01:37 PM

okay, I got the injector off and the spray seems really really weak. I going to get a video, sooo could it be weak injector or the fuel line/filter clogged but some gas is going through.

sickjeremiah 02-06-2019 02:04 PM

Here the video


jkv357 02-06-2019 04:13 PM

I would say your battery is weak, which won't help, but it looks like you don't have adequate fuel pressure.

Charge the battery and check the fuel pump output.

sickjeremiah 02-06-2019 04:27 PM

I have charged the battery mutiple times, the battery is out of the equation. Unless its stator/rectifier not giving the right volts.


Is there a way I can check voltage or something that will tell me fuel pump is bad ?

jkv357 02-07-2019 09:10 AM

Quote:

Originally Posted by sickjeremiah (Post 685207)
I have charged the battery mutiple times, the battery is out of the equation. Unless its stator/rectifier not giving the right volts.


Is there a way I can check voltage or something that will tell me fuel pump is bad ?

Have you checked the battery voltage? It didn't sound that strong. Just because it's been on a charger doesn't mean it's fully charged - you need to confirm it.

Do you have a volt meter and a test light?

Check the battery with a volt meter. You should have 12.7V before turning the ignition on. Then check it again with the ignition on. It should only drop a few tenths. Then check it when you are cranking the engine over. It should stay above 10V the entire time.

To check a fuel pump you usually take off the fuel line and turn the ignition on for a specific amount of time while catching the gas. Then you measure how much it put out. You should hear it spinning when the ignition is turned on. Sometimes they will prime for a time, then stop - which is normal for some.

If you get nothing, check the fuses again. If they are OK, use a test light after disconnecting the plug to the fuel pump to confirm you have power going to it.


All times are GMT -4. The time now is 09:08 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome