Hi guys,having some issues with my cbr,hope you guys help - Page 2 - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools
post #11 of 19 Old 06-16-2019, 07:31 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
my cbr is 2014 version,one mechanic told me the problem is with tensioner and maybe shim,hope fixing this will sole the problem.thanks
aruninchoor is offline  
Sponsored Links
Advertisement
 
post #12 of 19 Old 06-16-2019, 11:58 AM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 9000 ft. ASL in Southwest Colorado, USA
Posts: 6,903
Thanks: 1,433
Thanked 3,643 Times in 1,938 Posts
Quote:
Originally Posted by aruninchoor View Post
bike has almost completed 27000km on odo,is this normal?
I'd say that it is definitely due for a valve clearance inspection.

Former Factory Test Rider/Technician
MotoMike is offline  
post #13 of 19 Old 06-16-2019, 01:11 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
ok thanks.i will get the bike checked Tomorrow,
one more thing is at low throttle their is missing feeling,after that no problem.. any idea what is the problem?
aruninchoor is offline  
 
post #14 of 19 Old 06-17-2019, 09:31 AM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,706
Thanks: 244
Thanked 258 Times in 197 Posts
Quote:
Originally Posted by aruninchoor View Post
ok thanks.i will get the bike checked Tomorrow,
one more thing is at low throttle their is missing feeling,after that no problem.. any idea what is the problem?
Easy thing to try would be to add a strong fuel system cleaner like Techron Concentrate (1oz per gal) to a full tank or 2.

That will clean the injector and also the intake valves and combustion chamber of deposits which can build-up and cause detonation and other issues.

I run it every year in the cycles after running my storage gas (with stabilizer) just to make sure the system stays clean. Also run it in each vehicle after the winter season when there is an overly rich mixture due to cold temps.

I'm big on preventative maintenance.
jkv357 is offline  
post #15 of 19 Old 06-17-2019, 09:42 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
thanks,i have fixed the sound,and as you guys said it was shim problem..but still their is a slight tik tik sound i can hear😥😥😥
aruninchoor is offline  
post #16 of 19 Old 06-17-2019, 03:33 PM
Senior Member
 
Join Date: Jan 2012
Location: Piedmont, NC
Posts: 1,870
Thanks: 140
Thanked 490 Times in 380 Posts
Probably the tensioner. Factory ones are noisy to begin with, then as they age they knock more and more. Mine got so bad I thought I had a bearing going. Replaced with some Lowes hardware and made it a manual adjustment; never had another issue.

Tis better to be thought a fool and remain silent, than to open one's mouth and remove all doubt.
cbrlocal is offline  
post #17 of 19 Old 06-18-2019, 02:27 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
it is not annoying but still i can hear a slight tik tik sound,and cant hear while riding
aruninchoor is offline  
post #18 of 19 Old 06-18-2019, 12:23 PM
Senior Member
 
Join Date: Jan 2012
Location: Piedmont, NC
Posts: 1,870
Thanks: 140
Thanked 490 Times in 380 Posts
Quote:
Originally Posted by aruninchoor View Post
it is not annoying but still i can hear a slight tik tik sound,and cant hear while riding
You can't hear the tensioner when riding. At idle you can hear it, and if bad enough you can feel it chatter in the handlebars.

Tis better to be thought a fool and remain silent, than to open one's mouth and remove all doubt.
cbrlocal is offline  
post #19 of 19 Old 06-18-2019, 12:35 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
ok,is it ok to ride,its not a major problem? right?
aruninchoor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome