Electrical issue - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 07-07-2019, 04:38 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Electrical issue

Getting desperate with the repairs now. Need any help to save my bike.
Issues started around 4 months ago when the bike would simply refuse to start and the fuel pump would make a sort of slight clicking sound instead of the normal sound. It only happened rarely but had started to happen more often and so I had to get it fixed. I changed the battery first then the ecu and coil. That fixed the issue for around a month but then the problem started again. When the fuel pump doesn't make the normal sound the bike will not start. My electrician has now changed the fuel pump albeit with a different model as i couldn't get the original one. It started fine the first time but has now stopped turning on again. I no longer know what to do. The problem is that sometimes it works fine and other times it will just refuse to start so i get stuck all over the place. Any help would be greatly appreciated, thanks.
Taz10 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-07-2019, 08:27 PM
Senior Member
 
Join Date: Sep 2011
Location: WI
Posts: 1,705
Thanks: 244
Thanked 258 Times in 197 Posts
Get a volt meter so you know what's going on.

Check the battery voltage before starting - it should be 12.7V or more. Then check it as you are cranking - it should be over 10V.

If that's good, start the engine and check the voltage - it should be over the voltage before starting and around 13V.

Then rev the engine to 5000 RPMs and check - it should be in the 14V range.

It may be a battery problem, battery connection problem, other wiring problem, or charging system problem.
jkv357 is offline  
post #3 of 5 Old 07-08-2019, 01:53 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks. Will try that. I am pretty sure there a simple issue somewhere but because it does not happen all the time its difficult to find it.

Last edited by Taz10; 07-08-2019 at 02:09 AM.
Taz10 is offline  
 
post #4 of 5 Old 07-10-2019, 01:17 AM
Junior Member
 
Join Date: Oct 2018
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Check pcv and clean throttle body, also check and change spark plug cap and check and or change your switch on the handle bar
AAJCBR250R is offline  
post #5 of 5 Old 07-10-2019, 01:18 AM
Junior Member
 
Join Date: Oct 2018
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Also check earthing, if the earthing cable is properly secured
AAJCBR250R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome