Bad filter install!! - Page 2 - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 11 Old 06-27-2011, 02:11 PM Thread Starter
Junior Member
 
LITTLEJOHN's Avatar
 
Join Date: Jun 2011
Location: OHIO-USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I went today to dealer to talk to service manager about my concerns. Doug at Honda Powersports of Troy (ohio) said he did not see anything in engine adjustments that gave him any concerns. He also said that I was correct in showing him the filter and taking pictures. He said if anything comes of it He has my back.I have bought three bikes there over the years.

2011 CBR250R
2008 CRF250X
LITTLEJOHN is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome