Honda CBR250R Forum : Honda CBR 250 Forums - Reply to Topic
Thread: Intro Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-13-2019 12:24 PM
jsonder
Quote:
Originally Posted by Mersine View Post
Hi,


I've had my CBR250r 2011 (2nd owner) since 2014 and it's at 35k miles.


I'm unable to post in other forums for some reason so I'll post my issue here:

Referred to the OP.




BTW, are you sleepy?
01-13-2019 05:07 AM
Schroeder
Quote:
Originally Posted by jsonder View Post
They won't. I was still sleepy when I did your why can't I post.
You're still sleepy. I never asked why I can't post.
01-12-2019 08:40 PM
jsonder They won't. I was still sleepy when I did your why can't I post.

Slipping clutch is a reasonable cause for higher revs at same speed. This is usually noticed first in the highest gear (6th in this case).
01-12-2019 12:49 PM
Schroeder
Quote:
Originally Posted by jsonder View Post
Have you tried injector cleaner?

BTW, you have to start here before you can go to any other forum topic; this is meant to reduce spam.
How are dirty injectors supposed to cause higher RPM than normal in a certain gear?
01-12-2019 12:48 PM
Schroeder Hi Mersine and welcome.
To me it sounds like your clutch is slipping. Did you change your oil recently? IIRC the clutch is in the oil and wrong types of oil can cause it to slip.
01-12-2019 12:17 PM
jsonder Have you tried injector cleaner?

BTW, you have to start here before you can go to any other forum topic; this is meant to reduce spam.
01-11-2019 11:35 AM
Mersine
Intro

Hi,


I've had my CBR250r 2011 (2nd owner) since 2014 and it's at 35k miles.


I'm unable to post in other forums for some reason so I'll post my issue here:


I'm in Southern California and this morning I took my moto out after not riding for a while this winter. It was the first time I red lined in 2nd gear and I was very worried about riding above 70 in 6th on the highway. Normally I would get close to red line around 80 in 6th gear, but today I was already hitting the limit near 70. What is going on??

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome