Honda CBR250R Forum : Honda CBR 250 Forums

Honda CBR250R Forum : Honda CBR 250 Forums (https://www.cbr250.net/forum/)
-   Verticalscope Forum Support / Help (CBR250.net) (https://www.cbr250.net/forum/verticalscope-forum-support-help-cbr250-net/)
-   -   Active Topics Not Working? (https://www.cbr250.net/forum/verticalscope-forum-support-help-cbr250-net/48913-active-topics-not-working.html)

don'tpanic 02-06-2015 06:47 PM

Active Topics Not Working?
 
I had to change my password, (I forget why, now), and now I get a blank forum page when I click on "Active Topics".

I wonder why?

doxiedog 02-06-2015 08:19 PM

Same here today!

don'tpanic 02-06-2015 08:39 PM

And still not working for me, on a different computer, at work, just now.

kadookoo 02-06-2015 11:28 PM

It worked for me once today. Thought i had gotten banned, thankfully im not the only one having this problem today.. @[email protected]

Keith 02-07-2015 05:21 AM

On log on I got a message saying I didn't have permission to access this page.
Couldn't remember posting anything naughty/controversial/rude.
Hope it's fixed soon.

jimS 02-07-2015 06:44 AM

Same here, started yesterday.

Arrethul 02-07-2015 09:23 AM

44 Attachment(s)
I just use the New Posts button. But yeah you're right the active topics isn't working.

Quote:

Originally Posted by kadookoo (Post 511217)
It worked for me once today. Thought i had gotten banned, thankfully im not the only one having this problem today.. @[email protected]

Yeah I thought MotoMike really kept his word, but couldn't think of what I wrote soooo bad. Hell, if you call people lazy (That really are lazy), you get threatened with a ban. :p

Anyways, If you just use New Posts button that'll work for now.

don'tpanic 02-07-2015 08:40 PM

Thanks for pointing out the New Posts button, Arrethul, I had never seen that one before.

katedwolf 02-08-2015 09:15 PM

Quote:

Originally Posted by Keith (Post 511273)
On log on I got a message saying I didn't have permission to access this page.
Couldn't remember posting anything naughty/controversial/rude.
Hope it's fixed soon.


yep same

shisoshin 02-08-2015 10:08 PM

active gone walkabout here too..
only use new posts [anyway]..


All times are GMT -4. The time now is 01:52 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome