New Site Upgrade and Look Feedback Thread - Page 3 - Honda CBR250R Forum : Honda CBR 250 Forums
User Tag List

 14Likes
Reply
 
LinkBack Thread Tools
post #21 of 87 Old 06-04-2015, 11:51 AM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 9000 ft. ASL in Southwest Colorado, USA
Posts: 6,908
Thanks: 1,434
Thanked 3,645 Times in 1,940 Posts
Quote:
Originally Posted by VS Jeff View Post
Mentioned, Tagged, & Quoted stats removed.

Jeff



Hey Jeff, one minor issue I'm having...

When I first log in to the site, my login always defaults to the 'classic' format instead of the new format... if I understood correctly it should default to the new format, yes?
MotoMike is offline  
Sponsored Links
Advertisement
 
post #22 of 87 Old 06-04-2015, 01:51 PM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 9000 ft. ASL in Southwest Colorado, USA
Posts: 6,908
Thanks: 1,434
Thanked 3,645 Times in 1,940 Posts
Quote:
Originally Posted by Schroeder View Post
I don't have a nominate button (see attached picture).
Post that issue in this thread so that Jeff can look into it: https://www.cbr250.net/forum/vertical...ck-thread.html

I imagine there will be a few minor issues and glitches coming up in the next few days that are likely related to the roll out of the new site format.
MotoMike is offline  
post #23 of 87 Old 06-04-2015, 01:55 PM
Senior Member
 
Schroeder's Avatar
 
Join Date: Mar 2014
Location: Germany
Posts: 1,815
Thanks: 206
Thanked 356 Times in 293 Posts
Hi Jeff,
MotoMike said that there is supposed to be a "nominate" button on the top right corner of post. Unfortunately I don't have any button like that (see attached picture)
Attached Images
File Type: jpg test.jpg (111.8 KB, 3 views)

My computer is fighting Aids and Cancer in it's idle time, and yours?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Schroeder is offline  
The Following User Says Thank You to Schroeder For This Useful Post:
don'tpanic (06-04-2015)
 
post #24 of 87 Old 06-04-2015, 01:58 PM
Junior Member
 
Join Date: Jan 2015
Posts: 24
Thanks: 3
Thanked 6 Times in 4 Posts
Quote:
Originally Posted by Schroeder View Post
I don't have a nominate button (see attached picture).
But I would also nominate this post: https://www.cbr250.net/forum/riding-g...ed-atgatt.html in conjunction as that is also a message that needs to be spread.
That was hard to read(hard because its difficult to read about someones pain), but a good and necessary one.

Both stories have many lessons to learn. Thanks for both the posts
CoastRider is offline  
post #25 of 87 Old 06-04-2015, 01:59 PM
Junior Member
 
Join Date: Jan 2015
Posts: 24
Thanks: 3
Thanked 6 Times in 4 Posts
I also don't have the nominate button
CoastRider is offline  
The Following 2 Users Say Thank You to CoastRider For This Useful Post:
shisoshin (06-04-2015)
post #26 of 87 Old 06-04-2015, 02:44 PM Thread Starter
Community Manager/Admin
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 14
Thanks: 1
Thanked 13 Times in 12 Posts
Garage
Quote:
Originally Posted by MotoMike View Post



Hey Jeff, one minor issue I'm having...

When I first log in to the site, my login always defaults to the 'classic' format instead of the new format... if I understood correctly it should default to the new format, yes?
If should, can you clear cache and see if that helps?

Anybody else had the issues and which browser?

Defaulting fine here on Chrome.

Jeff

Jeff
Community Manager
Motorcycle.com

If you need admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VS Jeff is offline  
post #27 of 87 Old 06-04-2015, 02:52 PM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 9000 ft. ASL in Southwest Colorado, USA
Posts: 6,908
Thanks: 1,434
Thanked 3,645 Times in 1,940 Posts
Quote:
Originally Posted by VS Jeff View Post
If should, can you clear cache and see if that helps?

Anybody else had the issues and which browser?

Defaulting fine here on Chrome.

Jeff
Yeah, I've tried clearing a few times... still opens with the old format.

I'm using Safari with Bing.
MotoMike is offline  
post #28 of 87 Old 06-04-2015, 03:08 PM Thread Starter
Community Manager/Admin
 
VS Jeff's Avatar
 
Join Date: Jun 2015
Location: Chicago
Posts: 14
Thanks: 1
Thanked 13 Times in 12 Posts
Garage
Quote:
Originally Posted by MotoMike View Post
Yeah, I've tried clearing a few times... still opens with the old format.

I'm using Safari with Bing.
Can you look here and let me know what you see?


User CP > Edit Options > Forum Skin > Drop down menu

What does it have, it should be "Use Forum Default"

If it's set to another skin, that's what will show.


Thanks,
Jeff

Jeff
Community Manager
Motorcycle.com

If you need admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VS Jeff is offline  
post #29 of 87 Old 06-04-2015, 03:19 PM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Apr 2012
Location: 9000 ft. ASL in Southwest Colorado, USA
Posts: 6,908
Thanks: 1,434
Thanked 3,645 Times in 1,940 Posts
Quote:
Originally Posted by VS Jeff View Post
Can you look here and let me know what you see?


User CP > Edit Options > Forum Skin > Drop down menu

What does it have, it should be "Use Forum Default"

If it's set to another skin, that's what will show.


Thanks,
Jeff
Yeah, that was it... my control panel was set to default CBR250.net. Switched it to Forum Default and now we're good to go.

Thanks for the help.


~ Mike
VS Jeff likes this.
MotoMike is offline  
post #30 of 87 Old 06-04-2015, 03:22 PM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 235
Thanks: 9
Thanked 54 Times in 31 Posts
Quote:
Originally Posted by MotoMike View Post
Yeah, I've tried clearing a few times... still opens with the old format.

I'm using Safari with Bing.
Click this link and let Jeff know what happens.

https://www.cbr250.net/forum/index.php?styleid=25

Does the new style stick?

- Alan

Edit: disregard
VS Jeff likes this.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CBR250R Forum : Honda CBR 250 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome