Honda CBR 250 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,
new to the forum and signed up to ask a question

I have a 2011 honda cbr250r (obviously) that has a revving issue, sometimes when I turn it on it revs right up to 4 or 5000 rpm and starts moving forward by itself. If I pull in the clutch it doesn't do anything, and I have to turn the bike off and back on....its bloody annoying


Do any of you have this same issue?

Thnx

Kourt
 

·
Registered
Joined
·
1,089 Posts
LOL

Absolutely not.

Take that **** back to the dealer asap.
 

·
Premium Member
Joined
·
4,284 Posts
Clutch? Do you leave it in gear? Some bikes don't have the the sensor that shuts bike off automatically when left in gear
 

·
Registered
Joined
·
1,551 Posts
I was guessing clutch not adjusted and in gear when started.

Mixture is enriched at startup and revs higher and the clutch isn't totally disengaged.
 

·
Registered
Joined
·
636 Posts
Welcome greeds..hope your bike gets better soon..sounds pretty wierd..i'd take it back to the dealer. to make sure something big time isnt wrong..
 

·
Registered
Joined
·
630 Posts
I've had the revving thing from time to time, but I've always been on the bike with the brakes on and clutch in so can't comment on the moving bit. When mine starts revving higher, I find a slight dab of throttle and it's back to idle. Possibly some kind of idle sensor not working properly. Freaked me out the first time!
Having said that, it hasn't happened since the 1,000K service.
 
1 - 9 of 9 Posts
Top