Honda CBR 250 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello, I have a 2012 cbr250r motor I have put on a go cart. I’m having issues with no spark. I have everything hooked back up the way it was on the bike. The kickstand sensor is looped because it’s no longer there. The only thing not hooked up is the abs of course. Could the abs be the issue of no start? Any ideas to other things that might be the reason of a no start?
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Hello, I have a 2012 cbr250r motor I have put on a go cart. I’m having issues with no spark. I have everything hooked back up the way it was on the bike. The kickstand sensor is looped because it’s no longer there. The only thing not hooked up is the abs of course. Could the abs be the issue of no start? Any ideas to other things that might be the reason of a no start?
Hi
Please try to be more precise when you describing us your problem. Describe to us what does work in the starting circuit. For example: When you turn the key to switch on, does the RPM needle go up and down? Is there a bazz of the fuel pump? Is there a bazz of the IACV? Is the kill switch open?...You hear the click from the starter switch?...the starter is turned? Did you check with the DTC for any trouble codes?... and so...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Hi
Please try to be more precise when you describing us your problem. Describe to us what does work in the starting circuit. For example: When you turn the key to switch on, does the RPM needle go up and down? Is there a bazz of the fuel pump? Is there a bazz of the IACV? Is the kill switch open?...You hear the click from the starter switch?...the starter is turned? Did you check with the DTC for any trouble codes?... and so...
[/QUOTE
When the key is switched the fuel pump comes on. The gauge cluster comes on and the needle goes up and down. The fuel gauge is flashing but I don’t have that hooked up. The abs light is on. I’m in neutral. I don’t hear any other buzz other then the fuel pump. Kill switch is in normal running operation. Starter is turned and cranking the motor.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
When the key is switched the fuel pump comes on. The gauge cluster comes on and the needle goes up and down. The fuel gauge is flashing but I don’t have that hooked up. The abs light is on. I’m in neutral. I don’t hear any other buzz other then the fuel pump. Kill switch is in normal running operation. Starter is turned and cranking the motor.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
I don’t hear any other buzz other then the fuel pump.
but you should, IACV should bazz too. Check the IACV.
Starter is turned and cranking the motor.
When you cranking the gauge cluster comes on and the needle goes up and down too?
The answer should be "NO". If "YES" the battery is weak and needs to be charged OR replaced, AND in such a situation you should check that the charging is good ( check the coils).

Check DTC codes.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Let's continue with the simple things... check that the fuel flow to the injector, this is also an uncomplicated test , check that fuel is flowing in the pipeline [Observe safety when working with highly flammable materials]. Checking that there is a spark at the sparkplug requires taking the plug out (access to the plug is very inconvenient)...

If you feel at some point that it is beyond your ability, don't hesitate to contact a qualified mechanic.
 
  • Like
Reactions: Mory

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
but you should, IACA should bazz too. Check the IACA.

When you cranking the gauge cluster comes on and the needle goes up and down too?
The answer should be "NO". If "YES" the battery is weak and needs to be charged OR replaced, AND in such a situation you should check that the charging is good ( check the coils).

Check DTC codes.
What is the iaca? And where is it located within the harness?
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
And where is it located within the harness?
IACV It is inside (a part of) the THROTTLE BODY- link to partzilla)

Sorry, I don't know you or your mechanical abilities, so I don't recommend you try to continue fix your problem yourself, a lot of knowledge is needed here, I recommend that you contact a qualified mechanic.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·
IACV It is inside (a part of) the THROTTLE BODY- link to partzilla)

Sorry, I don't know you or your mechanical abilities, so I don't recommend you try to continue fix your problem yourself, a lot of knowledge is needed here, I recommend that you contact a qualified mechanic.
This would cause no spark? If I’m not hearing a buzz from that and having no spark could there be something else causing this?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
IACV It is inside (a part of) the THROTTLE BODY- link to partzilla)

Sorry, I don't know you or your mechanical abilities, so I don't recommend you try to continue fix your problem yourself, a lot of knowledge is needed here, I recommend that you contact a qualified mechanic.
A mechanic won’t touch it it’s on a go cart. It’s up to me to fix sorry.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
IACV...This would cause no spark?
If the IACV is no buzzing, it may indicate some problem with the electricity. But there are a variety of other faults that can prevent the engine from starting. Some of them I suggested you to check. For the checks themselves you require a certain knowledge of mechanics...sometimes you learn from experience, and there is technical literature, and there is YouTube, and there is this forum. Maybe someone else here could help you more than I can. sorry i can't help
If I’m not hearing a buzz from that and having no spark could there be something else causing this?
YES
It’s up to me to fix
I believe you will succeed, it's all about persistence and patience.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
GO CART man sir Maybe all your ECM is missing is a signal from the BANK ANGLE SENSOR 35160-KPP-T01?
 
1 - 19 of 19 Posts
Top