Honda CBR 250 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi. I have 2012 Honda cbr250r purchased 3 years ago ( 3400 miles ) and have performed all the maintenance on my own during this period (thanks to this forum and you tube). It now has 7,000 miles. The bike had no issue until last week when I was trying to prepare it for the year (habit of checking and changing all fluids such as brake fluid, oil, clean up and adjust chain etc. in the beginning of spring every year), it just won't start. First it looks like it is going to start but in the second or third try, having a trrrrrrrrrrrrrrr sound coming under the seat. When i opened the seat, it is specifically coming from the bottom right side of the starter switch assembly. I pulled out the fuse and it is fine. Also checked other fuses and don't see any issues. Any suggestion whether I need to replace the switch or should I look for something else.
 

·
Registered
Joined
·
1,785 Posts
First thing to do is confirm you have adequate battery voltage. You should have 12.7V before cranking and over 10V during cranking.

The starter relay and drive can make noise if not fully engaging due to low voltage.

Sounds like the battery isn't charged or needs replacing to me.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the advice. I rechecked the installed new battery and yes i only got 11.4v. I returned and it and replaced with a new one. checked the voltage and got 12.7v. The bike started on the first try. Thank you so much for the help.
 

·
Registered
Joined
·
23 Posts
Check
Hi. I have 2012 Honda cbr250r purchased 3 years ago ( 3400 miles ) and have performed all the maintenance on my own during this period (thanks to this forum and you tube). It now has 7,000 miles. The bike had no issue until last week when I was trying to prepare it for the year (habit of checking and changing all fluids such as brake fluid, oil, clean up and adjust chain etc. in the beginning of spring every year), it just won't start. First it looks like it is going to start but in the second or third try, having a trrrrrrrrrrrrrrr sound coming under the seat. When i opened the seat, it is specifically coming from the bottom right side of the starter switch assembly. I pulled out the fuse and it is fine. Also checked other fuses and don't see any issues. Any suggestion whether I need to replace the switch or should I look for something else.
Check the Spark plug cap insulation possibly it has deteriorated over time and shorting

It happened to my bike 2011 model
 
1 - 4 of 4 Posts
Top