Honda CBR 250 Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
399 Posts
On log on I got a message saying I didn't have permission to access this page.
Couldn't remember posting anything naughty/controversial/rude.
Hope it's fixed soon.
 

·
Registered
Joined
·
1,343 Posts
I just use the New Posts button. But yeah you're right the active topics isn't working.

It worked for me once today. Thought i had gotten banned, thankfully im not the only one having this problem today.. @[email protected]
Yeah I thought MotoMike really kept his word, but couldn't think of what I wrote soooo bad. Hell, if you call people lazy (That really are lazy), you get threatened with a ban. :p

Anyways, If you just use New Posts button that'll work for now.
 

·
Registered
Joined
·
3,226 Posts
just tried to post on 300 forum having registered already
as shisoshin same password [re very hot exhaust cannister]
response 'shisoshin you do not have permission to access this page'
plus manic software demanding puzzle responses etc..

came back here, to new posts, same 'you do not have permission etc'

its not as if ive not been a regular member these past 3yrs..

'contact us' does not, go to mods etc but to system robots..
not impressed...
 

·
Administrator
Joined
·
249 Posts
Hey guys,

I have tested it out and it looks good on my end. What device and browsers are you using. Can someone please provide me with a screen shot. I would really appreciate it, thank you so much :)

~ GP community support
 

·
Registered
Joined
·
2,291 Posts
Discussion Starter #18 (Edited)
There is nothing on the page, it's empty.
Yes, that is what I see (don't see...), also.

I have tested it with current versions of Chrome (my standard), Firefox, and I.E.
All results are identical.

And I am running Windows 8.1 (regrettably)
 

Attachments

·
Registered
Joined
·
271 Posts
katedwolf, you do not have permission to access this page. This could be due to one of several reasons:

  1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
running Windows Vista on desktop puter with Firefox
 

·
Registered
Joined
·
3,226 Posts
get same as above on entering site 'shisoshin no permission etc'
'active topics' empty page, 'members list' gets 'sorry members list
is no longer available', 'classifieds' gets 'not found 404'..

firefox is functioning ok..
 
1 - 20 of 35 Posts
Top