Honda CBR 250 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Brother pls guide me. About my Honda c- abs cbr250r 2014 model in which i did a mistake, that just for a rear wheel spin/burnout, i pressed the front brake lever which caused the abs trouble that = even upon sight pressing any of the 2 levers it gives a spring jerk on both the levers which makes the brake ineffective, with a sound such as something is rotating such as a spring in the breaking system. But when i took out the abs fuse the hydraulic brakes are working perfect{without abs}.
I have already dismantled the abs modulator and re packed it. But couldn't find the cause of the problem. And the problem didn't solve. Pls guide, is it the delay valves which i should check and how to exactly where to look upon? And where the delay valves located in cbr250r? What could have gone wrong in the abs system which is causing a spring type feel on the brake levers. I also went to a Honda service centre, but that silly mechanic over there told me that he will first change both the sensor wires and then will go ahead. Which is not the cause of the problem i know very well. It was just the pressing of front brakes in this combined abs system for a small fun of rear tyre burn out, which caused this problem. Now it is several months i am using the vehicle but with the abs fuse out which means the hydraulic brakes are functioning absolutely fine. Anyone with knowledge about this combined abs mechanism please guide.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
1,001 Posts
Brother pls guide me. About my Honda c- abs cbr250r 2014 model in which i did a mistake, that just for a rear wheel spin/burnout, i pressed the front brake lever which caused the abs trouble that = even upon sight pressing any of the 2 levers it gives a spring jerk on both the levers which makes the brake ineffective, with a sound such as something is rotating such as a spring in the breaking system. But when i took out the abs fuse the hydraulic brakes are working perfect{without abs}.
I have already dismantled the abs modulator and re packed it. But couldn't find the cause of the problem. And the problem didn't solve. Pls guide, is it the delay valves which i should check and how to exactly where to look upon? And where the delay valves located in cbr250r? What could have gone wrong in the abs system which is causing a spring type feel on the brake levers. I also went to a Honda service centre, but that silly mechanic over there told me that he will first change both the sensor wires and then will go ahead. Which is not the cause of the problem i know very well. It was just the pressing of front brakes in this combined abs system for a small fun of rear tyre burn out, which caused this problem. Now it is several months i am using the vehicle but with the abs fuse out which means the hydraulic brakes are functioning absolutely fine. Anyone with knowledge about this combined abs mechanism please guide.
Hi
Sorry. Since I do not have ABS I am also not interested to going in for understanding how it's works. Maybe my other knowledge will help you, it goes like this:
Ask the mechanic you trust (without trust all the mechanics will see for you as a sillies), and ask him for a bid for diagnostics. When he has a diagnosis, and before he will starting assembling everything back in place, ask him for a bid for the repair. In which case it is customary not to charge you for the diagnosis, only for the work time and the parts.
If you refuse to repair for any reason, you can only pay for the diagnosis, and the mechanic will return everything to its previous condition.
You explain to the mechanic in advance that these are three steps option. I hope you can get along with him, but if you do not trust the mechanic it will not work.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top