Honda CBR 250 Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
427 Posts
Discussion Starter #1
So this past weekend I spent 4 days bombing around Vermont on my FJR. This morning I hopped on the CBR for the morning commute and had a real bitch of a time getting it started.

It normally fires up with just a touch of the starter button.

This morning I couldn't even get it to fire without giving it some throttle. FI bikes shouldn't need it. Anyway, it fired up after cranking for about 25 seconds.

Anybody else experience this?
-Steve
 

·
Banned
Joined
·
1,894 Posts
Nope.

Left mine stand for about a week (in thailand), was fine first time.

In 8 months and 16000km I've had other little stuff happen that makes me realize that this bike is cheaply built, though. See how it goes in the future and if anything like it happens again make sure the dealer sorts it out.
 

·
Registered
Joined
·
260 Posts
I have noticed that if I start mine after it has been sitting over night, that it will crank and die. After I start it the 2nd time the idle ticks up and all is fine.. it has done this Since I bought it...So now I crank it and barely give a touch on the throttle and it will remain running..I am thinking it may need the idle adjustment or it may just be valves seeing as I only have 300 miles on it so far. The first two days I owned the bike it did not do this.
 

·
Banned
Joined
·
1,894 Posts
I have noticed that if I start mine after it has been sitting over night, that it will crank and die. After I start it the 2nd time the idle ticks up and all is fine..
Sorry, this also happened to me when I bought it and was using gasohol (10% alcohol/ethanol), as soon as I switched to pure benzine it stopped immediately.
 

·
Registered
Joined
·
260 Posts
Sorry, this also happened to me when I bought it and was using gasohol (10% alcohol/ethanol), as soon as I switched to pure benzine it stopped immediately.
Thanks for the info. I have a two places I can still get straight gas at. I will fill up there next time and see what happens.
 

·
Registered
Joined
·
112 Posts
I have noticed that if I start mine after it has been sitting over night, that it will crank and die. After I start it the 2nd time the idle ticks up and all is fine.. it has done this Since I bought it...So now I crank it and barely give a touch on the throttle and it will remain running..I am thinking it may need the idle adjustment or it may just be valves seeing as I only have 300 miles on it so far. The first two days I owned the bike it did not do this.
Same problem here, use the same fix.
 

·
Registered
Joined
·
210 Posts
Nope.

Left mine stand for about a week (in thailand), was fine first time.

In 8 months and 16000km I've had other little stuff happen that makes me realize that this bike is cheaply built, though. See how it goes in the future and if anything like it happens again make sure the dealer sorts it out.
What's happened with your bike?? I'm at 3,000KM and you're making me worried :confused:
 

·
Banned
Joined
·
1,894 Posts
Just little stuff.

O-ring in the gear shifter seized up so couldn't change gear.
Fairing has become unglued in some parts and sags a few mm.
Chain rusted prematurely.
Lots and lots of rust on the end of the exhaust.
The round plastic cover for the main engine bolt(?) snapped and came off when I was gently washing it with a soapy sponge.
A Ball bearing of some sort seems to have gone wonky in the front axil.

And of course the grindy marbles in a blender noise at 5500, that seems to be there 90% of the time.
 

·
Registered
Joined
·
95 Posts
So this past weekend I spent 4 days bombing around Vermont on my FJR. This morning I hopped on the CBR for the morning commute and had a real bitch of a time getting it started.

It normally fires up with just a touch of the starter button.

This morning I couldn't even get it to fire without giving it some throttle. FI bikes shouldn't need it. Anyway, it fired up after cranking for about 25 seconds.

Anybody else experience this?
-Steve
Mine sat for two weeks while i was on vacation. Fired right up on first hit.
 

·
Registered
Joined
·
18 Posts
Hard time starting

Mine sat for 3 weeks during an extended vacation. I thought it was neverrrrr going to start. It took probably like 45 secs b 4 finally roaring to life. I was seriously wondering how much juice was left in the battery w/ the continued starter operation.
 

·
Registered
Joined
·
427 Posts
Discussion Starter #14
Little update,

Fired up pronto at lunch time (twice), fired up pronto after work, and then fired up pronto again this evening.

Weird. I suspect it may have something to do with the pressurization in the fuel system. We'll just have to wait and see if it happens again. Next time it does it I wont continually crank on it. I'll let the fuel pump whir away for a bit before taking another stab at it.

Oh ya, I find it odd that the headlight comes on with the key instead of off until the engine starts. Must be a cost cutting thing.
 

·
Registered
Joined
·
1,401 Posts
Mine has always had a rough "loping" kinda idle when i first crank it then it starts to mellow out after 5 -10 seconds..it always cranks on the first touch of the starter button tho...seems like it idles at startup better and better the more miles I get on it..at 1400 on odometer now

And wow REDLINE...sounds like you just got a really bad apple out of the bunch.. I am sorry for you..usually it is my luck that I get the bad one but so far I Dont really have any complaints except for that 56 miles per gallon i got on my 2nd full tank of gas...it was the exception...been averaging around 75 ever since
 

·
Registered
Joined
·
46 Posts
i have a job where i work away for 8 days then have 7 days off, on my days off when i get home sometimes i dont start my bike til the 2nd or 3rd day and she fires up as if i only started her 5 mins ago perfectly... something is wrong there with yours mate, hopefully just a dodgy fuel prob :D
 

·
Registered
Joined
·
46 Posts
Little update,

Fired up pronto at lunch time (twice), fired up pronto after work, and then fired up pronto again this evening.

Weird. I suspect it may have something to do with the pressurization in the fuel system. We'll just have to wait and see if it happens again. Next time it does it I wont continually crank on it. I'll let the fuel pump whir away for a bit before taking another stab at it.

Oh ya, I find it odd that the headlight comes on with the key instead of off until the engine starts. Must be a cost cutting thing.
yeh that headlight thing really shits me, i know its a safety aspect and all but id still prefer a manual switch
 

·
Registered
Joined
·
221 Posts
I have the same problem with mine, I have to give it a little throttle to keep it going. This is anytime from a cold start.

I will try a better fuel and see if that fixes it, but my dealer said they will call honda and see if they have a solution. I might just call them myself.
 

·
Registered
Joined
·
271 Posts
So this past weekend I spent 4 days bombing around Vermont on my FJR. This morning I hopped on the CBR for the morning commute and had a real bitch of a time getting it started.

It normally fires up with just a touch of the starter button.

This morning I couldn't even get it to fire without giving it some throttle. FI bikes shouldn't need it. Anyway, it fired up after cranking for about 25 seconds.

Anybody else experience this?
-Steve

Unfortunately mine sat for 6 days. Today it took 3 tries cranking for about 15 - 20 seconds each before she fired up. Never had a problem before. 2600 miles Fires up fine now.
 
1 - 20 of 27 Posts
Top