Honda CBR 250 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,


I'm Mersine and I've had my CBR250r since 2015 when I moved to Southern California after traveling Asia for 1 year. Moto is still going strong and summer is coming!



But I have a problem. I left my motorcycle in winter storage without disconnecting the battery and without trickle charge. Now my motorcycle engine often sputters and cannot fully turn over after short rides. I've been dumping the clutch in 2nd gear on downhills and I've been using a portable jump starter to get it going.



Is there a way to tell if my alternator is bad or if I need a new battery? I think I only bought it last year, but I don't know if I killed it now.
 

·
Registered
Joined
·
1,822 Posts
Hello,

I'm Mersine and I've had my CBR250r since 2015 when I moved to Southern California after traveling Asia for 1 year. Moto is still going strong and summer is coming!

But I have a problem. I left my motorcycle in winter storage without disconnecting the battery and without trickle charge. Now my motorcycle engine often sputters and cannot fully turn over after short rides. I've been dumping the clutch in 2nd gear on downhills and I've been using a portable jump starter to get it going.

Is there a way to tell if my alternator is bad or if I need a new battery? I think I only bought it last year, but I don't know if I killed it now.
Sounds like you may have 2 problems.

The starting issue would most likely be due to the battery. Fully charging it and load testing would confirm if it's operating properly. Start by fully charging it.

The other issue may be due to old gas if you didn't add stabilizer before storage. If that's the case I'd completely drain the fuel. I would also add Chevron Techron Concentrate (1oz per gal) to the fresh gas.

I recommend doing that once a year anyway, just to keep the injector, intake valves, and combustion chamber clear of deposits.
 

·
Registered
Joined
·
1,881 Posts
If you can bump start it and run fine, your alternator is working. Charge as jkv said and get it tested for cranking amps. My original battery Yuasa lasted 8 years; just recently replaced for $40.
 
1 - 4 of 4 Posts
Top