Honda CBR 250 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
389 Posts
Discussion Starter · #1 ·
Metallic rubbing sound on deceleration

Ok, guys what are your thoughts….

The sound is like a brake pad sensor rubbing when your brakes are about to go low, not too high pitch.

It happens on deceleration, clutch out, any gear, no breaks applied. If I pull the clutch in it stops, if I accelerate it stops…

My bike is at about 13,000 miles right now.


Any ideas?
 

·
Registered
Joined
·
230 Posts
Well since the clutch seems to be the common factor I'd start looking there. Since it is load dependant you might be looking at bearing/s internal. Also since disengageing the gearbox quiets it down you might find trouble there.

Oh- one more thought....check your chain slack it could be contacting the motor casing and need to be adjusted.
 

·
Registered
Joined
·
488 Posts
I like the loose chain idea. On decel, the slack is in the top run of the chain. If it's loose it could be ckanking on the swing arm.
 

·
Registered
Joined
·
394 Posts
13k miles?? Do u ride 24/7?
I've just hit over 9000 km (about 5600 mi) on my CBR, got it in November '11. I know there's another guy on this forums who's done over 22,000 km (13.6k mi)

I used to ride 24/7 but as the weather approaches winter I don't ride so much. I'm assuming when spring/summer hits I'll be out again every spare day, and even going for quick rides before/after work.

OP, sounds like something in your clutch mechanism is worn or not lubricated enough. How often do you change your oil?
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #9 ·
all good stuff guys, my chain is loos as all heck, im thinking im going to replace it soon, probably this weekend.

Thanks!
 
1 - 10 of 10 Posts
Top