Honda CBR 250 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
I know these have been mentioned in some other scattered threads, but since you can never have too much redundancy . . . . :)

1) In Seattle, 300 and change for the first service. They did find some valve clearances out of spec and adjusted them. Labor costs in the Seattle area are a little steep!

2) Bike does seem to run smoother, with more even power application across all gears, even a bit more get up and go. Clutch seems smoother as well, I understand that they inspect / lube the control cables on the first service, both my brake and clutch levers seem easier/smoother to operate.

3) I had the frequent (every 2nd or 3rd start-up?) stall-after-starting, never while riding as some have described. That is gone now after service, completely eliminated.

4) It seems a lot happier running up through the higher RPM levels now before shifting. That may be from more break-in, from my own learning curve, or from engine / clutch adjustments. I suspect all three!

All in all, it's a little pricey for the first service but I think it's well worth it. DIY some of the other work down the road if you wish but the bike runs better than ever, significantly so in some areas.
 

·
Registered
Joined
·
1,040 Posts
I'll be getting mine done in a couple of weeks and am very hopeful about item 3 on your list. Did they say what it was by chance?
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
They didn't say and frankly I was just happy to get the keys back - missed my baby!

My understanding is is that the fuel injection system / idle speed may have some connection to the stall reason. Not sure if they made any adjustments there, or perhaps with the valve adjustments there's a difference.

I've also read from many here that the start-up stalls start going away with more miles.

At any rate we're in good shape now !
 

·
Moderator
Joined
·
1,305 Posts
yeah, i had a stall issue when slowing down to stop, that was completely cleared up at first service
 

·
Registered
Joined
·
501 Posts
Mine runs smoother after valve adjustment at 616 miles. I replaced oil a 325 miles. So must of been valve adjustment on mine.
 
1 - 6 of 6 Posts
Top