Honda CBR 250 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My bike is working good recently I had done front fork oil change and air filter cleaning, after the work done i had trial run of the bike and noticed the odometer is not showing the reading will riding, I had check with fuse and even checked with fork fitting , all is good. Guys I need your feed back or suggestions or experience regarding such problem to solve mine.
 

·
Registered
Joined
·
1,917 Posts
Was the front wheel removed to service the forks? Not sure if the CBR drives the speedo manually off the front wheel as some do, but if it does I would start there.

Unless you aren't getting anything at all, in which case I would say it's a wiring/power supply issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
My bike is working good recently I had done front fork oil change and air filter cleaning, after the work done i had trial run of the bike and noticed the odometer is not showing the reading will riding, I had check with fuse and even checked with fork fitting , all is good. Guys I need your feed back or suggestions or experience regarding such problem to solve mine.
Is speedometer working?
Yes speedometer is working fine but while riding the odometer is not showing the reading of speed
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Was the front wheel removed to service the forks? Not sure if the CBR drives the speedo manually off the front wheel as some do, but if it does I would start there.

Unless you aren't getting anything at all, in which case I would say it's a wiring/power supply issue.
yes front wheel was removed and after refitting the abs light was on countines then the mechanic refitted the front wheel the abs light is getting off after few distance of riding
 

·
Registered
Joined
·
1,917 Posts
yes front wheel was removed and after refitting the abs light was on countines then the mechanic refitted the front wheel the abs light is getting off after few distance of riding
Does the CBR drive the speedo off of the front wheel?

Because the ABS light was lit after replacing the front wheel I would suspect something isn't right in that area.
 

·
Registered
Joined
·
34 Posts
So wiring between VSS to dash is fine.
I'm not sure how odometer is driven. Probably stepper-motor?
Certainly wouldn't be geared off speedo like '80s equipment.
or is it...?
 
1 - 9 of 9 Posts
Top