Honda CBR 250 Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
So i got a 2013 CBR250r with 52000kms. Recently changed both camshafts and rocker arms, also adjusted the valve clearance. But soon after, this problem arises. Whenever i go past 6k rpm, a metal ticking noise comes which is pretty loud and it goes like Trrrrrrrr. This noise feels like its coming from right under the fuel tank( Where the head is located). It stays there as long as i am above 6k and vanishes as soon as i go below 6k rpm. It happens only when the bike is moving and so i cant really make a video of it. I have searched everywhere on internet but cant find a similar thread. Can anyone help?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hey thanks for the reply, because i was an idiot, also a noob, i didnt checked valve clearance for 25k or so kilometers, which were loose. So when i finally decided to get them adjusted, my mechanic said that there were grooves in camlobes, hence the replacement.
So you mean i need another valve adjustment?
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Hi
Whenever i go past 6k rpm, a metal ticking noise comes which is pretty loud and it goes like Trrrrrrrr.
It is not possible to distinguish the exact problem. But it is clear and there is no doubt at all that this type of noise causes immediate damage to the metal parts that create this noise in their contact. If there this kind of noise, you must stop riding and get to the garage with a tow truck. Every additional test to cause that noise again, and thus try to understand from the noise what the problem is, every such test only makes the situation worse.

A qualified mechanic does no cause damage because within a fraction of a second he already knows by the noise what the problem is.

and YES
It is possible that this is a valve adjustment that did not go well, on the other hand, maybe the problem is somewhere else, and in this matter I joins to Danno's question:
Hi, why did cams & rockers need replacing?
YES why???
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
It happens only when the bike is moving and so i cant really make a video of it.
It's quite common for early problems to only appear under load. So I'm guessing there's no damage at this point, but you should NOT continue to riding with "such a noise" for even one second.
I have searched everywhere on internet but cant find a similar thread. Can anyone help?
It's because you didn't search with the right keywords.
Look for: "motorcycle engine metal ticking noise trrrrr".
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Thanks for the reply, as i said it is because of the grooves which were made in the camshaft ( i guess because of riding on loose valves for too long?). And the noise only comes after 6k rpm, so can i ride to mechanic if i keep it under 5k? Because there is no noise at all below 6k.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Hey thanks for the reply, because i was an idiot, also a noob, i didnt checked valve clearance for 25k or so kilometers, which were loose. So when i finally decided to get them adjusted, my mechanic said that there were grooves in camlobes, hence the replacement.
So you mean i need another valve adjustment?
Valve adjustment can be checked, but if there are no ticking noises, or there is no drop in power, or there is no other suspicion, you don't have to check them. Professional mechanics know how to distinguish when such an inspection is necessary.

The manufacturer says that a valve adjustment need to be check every 24,000 km, but this does not replace the judgment of a professional mechanic. Normally, and under normal use, and not extreme sports use, these valves have no tendency to go out of adjustment. So it's also depends a lot on how hard you ride In those 24,000 km.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Thanks for the reply, as i said it is because of the grooves which were made in the camshaft ( i guess because of riding on loose valves for too long?). And the noise only comes after 6k rpm, so can i ride to mechanic if i keep it under 5k? Because there is no noise at all below 6k.
OK, I understood that there was a problem with the lubrication grooves? but if so that grooves are replaced as a set, that means replacing the entire engine head(**A+B+C), and not just the **camshaft. So I don't understand what your mechanic did?
**LINK to Partzilla
Organism Font Map Slope Parallel

You need to have trust in your mechanic, call him and ask him whether to drive to him or arrive with a tow truck, it's all a matter of trust in your mechanic.
 

·
Registered
Joined
·
555 Posts
Do you have photo of old camshaft?

I wonder if it's possible to grind down cam-lobes to cause grooves without causing damage to cam bearing journals as well as cam-bearing surfaces?

Seems like this would be lubrication problem, not mileage without valve-adjustment issue. Riding for 25k km without checking valve-clearance would not cause grooves in cam-lobes.

Find different mechanic and show them receipt from 1st mechanic and ask them to verify work done. And also troubleshoot noise. They may or may not be related.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
Do you have photo of old camshaft?

I wonder if it's possible to grind down cam-lobes to cause grooves without causing damage to cam bearing journals as well as cam-bearing surfaces?

Seems like this would be lubrication problem, not mileage without valve-adjustment issue. Riding for 25k km without checking valve-clearance would not cause grooves in cam-lobes.

Find different mechanic and show them receipt from 1st mechanic and ask them to verify work done. And also troubleshoot noise. They may or may not be related.
Is it possible that the old mechanic didnt set the timing correctly? Also what could be the cause of lack of lubrication? Could it be because i use 10w40?
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Is it possible that the old mechanic didnt set the timing correctly?
When the valves are not adjusted correctly noises are felt even at rpm lower than 6,000. You asked if "it is possible?" And you have to remember that we are trying to help you without having seen or heard your engine, but only from a verbal description here on the forum. So is it possible? Yes, It is possible. Is it reasonable? I don't think so, as far as I understand your problem is not related to valve adjustment.
Also what could be the cause of lack of lubrication?
  • Bad sealing of the piston,
  • Bad sealing of the valve SEALS,
  • Bad sealing of one of the the others seals in the engine,
  • or a combination of the above reasons.
Has your engine lost oil before? Is your engine losing oil today? Your oil level dropping? Do you see oil dripping where the motorcycle is parked regularly? Is the engine dirty with oil (and I'm not talking about dirt caused by normal lubrication of the chain)?
Could it be because i use 10w40?
No & Yes. 10W 40 as a principle suitable for our engine, that is NOT the question.
Because it is possible to use 10W 40 which is not suitable and then can lead to quite rapid wear and damage.
It needs to be at least semi-synthetic, and it needs to meet the special oil standard for motorcycles JASO MA2 (oil for cars is not suitable and must not be used on our motorcycle).
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
Im sorry for all the stupid questions :p
Engine is not losing oil. I use motul 7100 regularly but used shell advance ultra just this time.
As far as the grooving goes, it was minor on cam and no damage on the head or the other part (forgot its name).

I will try to make a video of this in the evening.

Also i rode it today and a noise starts to come at near 4k as well. Its same as the previous noise but less frequent (Not Trrrrr).
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
As far as the grooving goes, it was minor on cam and no damage on the head or the other part (forgot its name).
Danno already wrote to you that there is doubt, and I say there is no doubt. Negi maybe we didn't understand what is your problem was?
If there are grooves/scratches on the shaft, there are also grooves/scratches on the shaft hose. The camshaft does not have a separate bearing, these are the parts themselves that slide in relation to each other, the shaft that slides inside its hose in the engine head. If this "build in friction bearing" is destroyed, the entire set needs to be replaced:
Engine head(**A+B+C), AND **Camshaft.
**LINKS to Partzilla
I will try to make a video of this in the evening.
I don't recommend you keep running the engine, go to a qualified mechanic, and I say you'll get it with a tow truck.
Also i rode it today and a noise starts to come at near 4k as well. Its same as the previous noise but less frequent (Not Trrrrr).
Trrrr Brrrrr Mrrrrr whatever it is NOW it's getting worse ("com at near 4k").
Let a qualified and professional mechanic decide for you what to do, consult him, call him, and listen to his advice. According to what you describe, I would not start the engine, and I arrived to the mechanic with a tow truck.
Only you know what is good for you, I trust you to reach a solution that will be the most right for you(y)
 
  • Like
Reactions: Mory

·
Registered
Joined
·
555 Posts
Is it possible that the old mechanic didnt set the timing correctly? Also what could be the cause of lack of lubrication? Could it be because i use 10w40?
No, out of time cam would difficulty starting, unstable idle and issues across entire rev-range. But it would not cause any lubrication problems.

Using wrong oil would cause engine to wear out at 200k-km instead of 400k-km. Would not cause immediate failure.

I bet mechanic installed oil-filtre backwards. Then realised mistake on test-drive and re-did filtre and orientation properly. But damage had already been done.

Take it to different mechanic for inspection.
 

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Find different mechanic and show them receipt from 1st mechanic and ask them to verify work done. And also troubleshoot noise. They may or may not be related.
The idea of a second opinion from other mechanic is a good idea. But I wouldn't show him a receipt, and I wouldn't say who is the previous mechanic was. The fact that you paid money for a repair that failed is none of the new mechanic's business, it's something you can claim back from the failed mechanic.

In other words, no "newer" mechanic will agree to give you a discount because you have already paid another mechanic for job that failed.
And if one mechanic is a friend of the other mechanic?

Therefore "second opinion" is yes, and the other thing is not recommended.
 
  • Like
Reactions: Mory and DannoXYZ

·
Registered
Honda: INNOVA125i(2010); CBR250R(2013)
Joined
·
851 Posts
Using wrong oil would cause engine to wear out at 200k-km instead of 400k-km. Would not cause immediate failure.
This is absolutely not true, if the deviation is small, the damage will be small, perhaps a failure after a few tens of thousands of kilometers. And if the deviation is large, the damage can appear even after a few hundreds or thousands of kilometers. Of course, it also depends on how much effort you put on the engine. The more you challenge the engine's performance, the more important the quality of the oil increases (in relation to the engine's life and the performance you can get from it)
Motor oil is one of the cheap materials that is not recommended to save on them, and you have to be careful about the type and the quality. Our friend tells about regular use of Motul 7100 10W 40 oil, which is a fully synthetic oil intended for use in motorcycles, a recommended and very good oil(y)(y)(y)
I bet mechanic installed oil-filtre backwards. Then realised mistake on test-drive and re-did filtre and orientation properly. But damage had already been done.
MMM... interesting claim. A most serious charge, you can't tell, so why gamble?
Take it to different mechanic for inspection.
Yes, it's a good idea to get another opinion. But before that I might want to hear what the first mechanic has to say about the problem, since the last repair should be under his responsibility. And I add, it's a good idea to make a phone call beforehand, maybe his recommendation will be the same as mine (get to the garage with a tow truck)?
 
  • Like
Reactions: Mory

·
Registered
Joined
·
2,210 Posts
Do you have photo of old camshaft?

I wonder if it's possible to grind down cam-lobes to cause grooves without causing damage to cam bearing journals as well as cam-bearing surfaces?


Seems like this would be lubrication problem, not mileage without valve-adjustment issue. Riding for 25k km without checking valve-clearance would not cause grooves in cam-lobes.

Find different mechanic and show them receipt from 1st mechanic and ask them to verify work done. And also troubleshoot noise. They may or may not be related.
A photo would help.

It does sound like there could be significant additional damage, and it is consistent with installing the oil filer incorrectly and blocking oil flow.
 

·
Registered
Joined
·
77 Posts
Probably just cam-chain tensioner not as tight as before.

Worst case, It sounds like the timing is off one tooth. Maybe the valve is lightly tapping the piston because the spring doesn't have enough time to return the valve to the closed position.
 
1 - 19 of 19 Posts
Top