Honda CBR 250 Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My bike wont start normally.idk why..i muat pull clutch and push the starter to start..and the engine idel will below 1000 rpm..and the engine will shut down by it self..i must switch off the key..and do again to on..
When i ride..the engine feel wheezing..and when i stop it will shut down again..sometime my signal will blinking faster than normal..please help me anyone
 

·
Registered
Joined
·
1,870 Posts
Hi Jimi and welcome to the forum.
This sounds like an electrical problem to me. Have you checked your battery? How old is it?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi Jimi and welcome to the forum.
This sounds like an electrical problem to me. Have you checked your battery? How old is it?
Yes .i alredy check my battry ..evrythng in good condition...i got change my battry may 2019...
 

·
Registered
Joined
·
1,917 Posts
Check the battery again.

You should get over 12.7V after sitting overnight. Then turn on the ignition and check the voltage. It should be about 12.5V or around there. Then check it when you hit the starter button. It should stay over 10V during cranking.

Just because the battery is relatively new doesn't mean it can't be bad.

Check the battery terminals to make sure they are clean and snug as well.

If that all checks out -

How old is the gas?

Have you ever run a fuel system cleaner?

Is the air filter clean?

Valves adjusted per schedule?

Oil clean and up to the proper level?
 

·
Registered
Joined
·
35 Posts
Also bad charging system will allow brand-new battery to drain without charging it back up. Especially with constant desperate cranking. Only crank for 5-10s max. Doing it twice is all you need to confirm something is wrong. Then it’s time to pull out vaccum gauges and multimeters to track down what’s wrong

“Check” means measuring voltage. Actual numbers is data that’s useful for troubleshooting.

“check” means tightening battery cable bolts with torque-wrench to verify it’s tight enough.

It’s like “checking” if a door is locked or not. You can’t just look at it and determined if it’s locked. You have to actually reach out and turn knob. That’s what “testing” is all about.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Okey i already check evrything and guess what..when i plug off my positive and negetive connection battery and i reconnect the wire again...the engine can on like normal..evrything normal...and i check my battry is not a cbr250r model..this one is yb5l-bs...it is possible because of battery ??
 

·
Registered
Joined
·
5 Posts
It can be due to the battery yes. try uninstalling the battery and reinstall it properly (check for wire leaks, tape off any leaks) . Also it is recommended that you use 12v -6Ah (10HR) battery as recommended in the user manual. Get the battery checked by a professional.
 

·
Registered
Joined
·
1,917 Posts
Hi friends My CBR 250 is not starting because the spark or electricity is not giving to flag please help me
We would need more info to help you, but I would suggest checking the battery voltage as the first step.

It should read 12.7V or more after sitting overnight.
 

·
Registered
Joined
·
1,917 Posts
Bike have all electricity like horn works lights working and check light is working just not giving spark to plug other parts are ok
It could be the ignition module, but it could also be numerous other things that are less expensive and easier to replace.

Has the cycle been modified in any way or had ignition parts replaced?

Have you tried a new plug, or tested the coil?
 

·
Registered
Joined
·
1 Posts
Hi Guys,
I am also frustrated with my CBR250R 2013 model. As the bike never starts when kept in idle condition for at least 2-3 days. After getting the same checked by mechanic, it was found that the magnet coil was out of order. Immediately I replaced with a new one and thought the start issue has been resolved. But still the problem persists. After this, I thought it might be the battery which is faulty. Even replaced battery. Still the condition is same. Whenever I get the battery charged, byk runs well for 1 or 2 days. After 2 or 3 days when kept in idle condition it doesn't start and I need to get the same started by pushing from back side in 2nd gear. Earlier I had also replaced charger as well. As per mechanic there is no electrical issue other wise it wouldn't had responded at all. Bike is running well once battery is fully charged, but once kept idle for max 2 days the charge falls automatically.

As we know a battery remains charged for at least 20 days max if the byk is not in use or kept idle. But in my case once I run it and keep the same unused for max 1 or 2 days the charge falls.

ANYONE HAD FACED SIMILER ISSUE WITH CBR PLEASE PLEASE HELP. IT HAS BEEN A BIG HEADACHE FOR ME NOW. AFTER SPENDING SO MUCH, THE ISSUE DOESN'T SEEMS TO GET RESLOVED.
 

·
Registered
Joined
·
1,917 Posts
Sure seems like a battery and/or charging issue to me.

Even a new battery can be bad. Charging can be confirmed by comparing voltage before starting, at idle, and at about 5000 RPMs.

I know a "mechanic" has checked it out, but I'd get a volt meter and do some checking before buying parts.
 

·
Registered
Joined
·
87 Posts
The battery shouldn't run down that quickly. Have you got any aftermarket accessories fitted that are drawing power when the bike is off? Mine can sit for months without being charged and the bike still starts without issue. The easiest way to test if you have a power draw somewhere is with a multimeter or voltmeter. Remove the negative battery lead and place the voltmeter or multimeter leads one on the battery and one on the negative lead terminal. That will show if you have a small draw when the ignition is turned off. If you have a draw, you will have to find out what is causing it, but test that first.


I won't edit the above post, but I should have said ammeter not voltmeter. Most multimeters have a 10a max amp setting, you can use this to check as long as the draw is less than 10a. I would say it is as that would send the battery flat in a very short time if the draw was that high...
 
1 - 18 of 18 Posts
Top