Honda CBR 250 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hi,

Yesterday, doubt came in my mind about radiator fan & when drove for 15 kms with temp. indicator showing 3 lines I checked for radiator fan & found that it was not moving.

I switched-off ignition & restarted it & then switched on the innition switch even after that fan was not started.

Is there any problem with radiator fan?
How i can check for proper functioning of that fan?

Pleae help.

Thanks
Sam (India-Pune)
 

·
Registered
Joined
·
999 Posts
Three lines is right where it should be. That is normal operating temperature.
I can only recall hearing my fan come on one time. It was back in late August when the weather was still in high temperatures. I got home and switched the bike off via kill switch so the electronics were still on and I could heard the whirrr of the fan.

It's electric and only works when the ignition switch is on. It's also thermostatically controlled and only comes on once a certain temperature is reached then stops once the temperature drops back down. It's also pretty quiet so you won't hear it when you're riding. You probably won't hear it even when it's idling if you're seated on it.

One way to check would be to take it for a ride to get it up to running temp then stop and let it idle awhile. If the bars reach four and the fan hasn't yet engaged I would be concerned.
 

·
Registered
Joined
·
879 Posts
I have never heard the fan but the temp is always where it shoild be so theres no reason for it to come on. I wouldnt worry about it im sure it ok
 

·
Registered
Joined
·
999 Posts
I haven't seen four bars on mine yet either.
Either the engine is an easy one to keep cool or all the temp gauges are liars :p
 

·
Registered
Joined
·
426 Posts
yes as stated. 3 bars is normal. For a while i did not even think this bike had a fan. A casual look at the rad rear from the side port the fan not visible. It was later on from looking at some of the many pix i took of the bike that i could see the fan.

Cant remember - sadly been too long since i could ride the bike - and manual not handy. How many bars does the temp gauge go to? is it 6 bars like the fuel? If 3 bars is normal how many bars is considered to be an over temp?

Good that this fan is quiet. I remember the first time i heard the fan on my old X9 Scooter. Was at a light and heard this sound and felt a slight vibration. A brief thot flashing thru my mind of - WTH is THAT.
 

·
Registered
Joined
·
576 Posts
i've heard mine come on a couple time over the summer,sitting in traffic.
on a very hot day it did cycle on/off one time when i sat for a long time.
it must cool very fast-seemed like it was only on for a short time.
havent seen four bars either.
 

·
Registered
Joined
·
427 Posts
I'm the original poster of the referenced thread and I did go for a ride, then just let it idle to see if the fan came on. Yup. It's just really quiet and doesn't spin up to a very high speed. Guess it doesn't have to given the physics involved.

When my FJR fan comes on, believe me you know. You hear the relay clack, then you hear it, the your legs get washed in *HOT* air. Thankfully it does a good job and are only on for a few moments

My bad for not updating the thread.
 

·
Registered
Joined
·
999 Posts
Y'all need to ride a Buell XB. It's an air cooled bike but it has a fan under the seat to help keep the rear cylinder cool.
When it kicks in, the fan is so loud that you can clearly & loudly hear it over the engine & after market exhaust while riding in town traffic. At high speeds you can still hear it a little.
And the best part...
When you shut the bike off, even with the key off, the fan will run in high speed for about two to three minutes then a couple more in low speed before shutting off.

I used to get a lot of confused looks from people when I'd roll in and shut the bike down. I'd just tell them that it was the turbine cooling down. It was that loud.
 

·
Registered
Joined
·
10 Posts
Hello guys,
All I would say is all u guys are lucky to have got a perfect
Qc tested bike . Mine is a bit on the other side of the coin :(
I took the delivery on 6th Jan , I.e just 5 days back .
Have done 200 kms on odo , but I have all the bars glow in my bike.
This happened on the very first day , Im from Bangalore .
And trust me its huge traffic in here :eek:
I saw the bike after riding for 40 kms and the Eng temp was all high , with the last bar blinking .
I just ignored it , since its common 4 any new bike to get heated and once I started riding
In open roads the temp came down .so was not worried .
But yesterday I was again stuck up in a huge pile up and the same thing repeated .
But this time I checked the radiator fan and its not running:'(
So today have been to Ass , but they have asked me to come tomorrow.
Since, I also am a customer quality guy from a renounced org , I have managed to run the bike
Without reaching the temp again .
So, one lil peice of advice , don't run your bike if the temp bar shows more than 4 bars :eek:
Il update once I come to know wat has happened , tomorrow .
 

·
Registered
Joined
·
10 Posts
Hello everyone,
Got my cbrrrr fixed , after a lot of investigation and by replacing a few components, came to
Know that it was a problem with wiring harness and the radiator fan wire was not connected:'(
But then got it fixed , excellent & professional approach from
Gshaan and Mr.zahir frm saffire honda .:eek:
However, this has been missed by honda in their pdi :S
But ultimatelly got it fixed and the fan is working.;)
 

·
Registered
Joined
·
706 Posts
I just ignored it , since its common 4 any new bike to get heated and once I started riding
Ouch........ that is far from normal.
 

·
Registered
Joined
·
10 Posts
Ouch........ that is far from normal.
Yes, it was way too off to be normal !,
but now the fan is working fine and also had the gear shifter problem and got the spindle changed.
Now she shifts positively and now thanks to the fan.... my legs are not getting toasted.. :)
 

·
Registered
Joined
·
44 Posts
when I ride in city, fan runs,, and while driving on highway above 100kmph I have never seen fan running
 
1 - 16 of 16 Posts
Top