Honda CBR 250 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Stucked in traffic and looked at the temperature guage it showed 6 bars and last one is blinking. But the fan still didn't kick in went to the honda service center they checked the Fan relay, fuse and also the fan by using direct connection from other battery and all three were ok but still the fan isn't working what could be the possible cause? M having doubt with the wiring and ECT sensor any lead will be much appreciated.
 

·
Registered
Joined
·
1,986 Posts
Honda Service Center couldn't help you and sent you on your way?

Sounds like they checked everything except the temp sensor.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Is this temperature sensor named ECT Sensor? Where this sensor is located? If the temp sensor is faulty how come it is showing heat bars in the display console? Having separate connection for heat bars? Need help cause the problem still cant be diagnosed. The service center said that we are not capable of solving this. I live in a city named Durgapur, West Bengal.
 

·
Registered
Joined
·
1,986 Posts
Not sure on the specifics of the system.

See if you can find a wiring diagram and identify the components, wires, and path. A factory Honda Service Manual may have useful info also.

Something is blocking the power from reaching the fan - a bad sensor, broken wire, bad ground,etc.

A temporary fix would be a direct hot wire to the fan with a switch in-between that you could activate while riding if needed.
 

·
Registered
Joined
·
1 Posts
Same problem for my CBR too, but CBR 250 engine cooling capacity is 10/10, without fan I drove may KM any my temperature below 3/4 bars max, any how some traffic time it will high so, planning to put temporary connection with fan switch.
 

·
Registered
Joined
·
164 Posts
Is this temperature sensor named ECT Sensor? Where this sensor is located? If the temp sensor is faulty how come it is showing heat bars in the display console? Having separate connection for heat bars? Need help cause the problem still cant be diagnosed. The service center said that we are not capable of solving this. I live in a city named Durgapur, West Bengal.
1. First, you should pull fan fuse and measure resistance across legs. How many ohms do you get?

2. Then measure for power going from that fuse to fan control relay. How many volts do you measure at fan-control relay?

3. There's multiple temp sensors in ECT. On part is for gauge. Other part goes to ECM.

Standard test procedure for ECT is to remove it. Measure resistance across terminals. Then place in pot of water, bring to boil. Regularly measure terminals and measure resistance at various temperatures.

4. Then re-assemble and test actual performance of cooling system. Idle bike and measure FANC control line coming out of ECM. Does it turn ON fan-control relay at proper temperature? Does fan-control relay send power to FAN?

Basically, there's multiple boolean-logic steps in controlling fan (temp-high yes/no, etc.). You need to test each stage of this logic to make sure it's working properly. The only thing we know at moment is fan is OK and it runs when power is applied to it. Next, figure out if ECM is trigger fan control relay under high-temp conditions and if power is actually being sent to fan by relay.

Service Centre sounds like idiots. Find competent mechanic if you don't want to test yourself.
 
1 - 8 of 8 Posts
Top