Honda CBR 250 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
PLEASE HELP! I'm actually having the problem the original poster is talking about. I've changed the stator and battery. I don't know what to do.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Describe your symptoms. The original post is unclear.
Hey Jkv357, Thank you for getting back to me
My 2012 CBR 250RA has been acting up and I can't find a real solution anywhere!!
This bike is my primary for of transportation so I have been stranded.
-Speedometer was giving erratic readings while riding or even revving in neutral.
-At high speeds the engine would bogs and dies out as the ABS light will start blinking, then all of the sudden the engine would drop in RPMS and you would loose all throttle response.
I replaced the Stator, Rectifier and put in a new battery.
I have filmed an example of what the bike is doing:
Please help!
Thank you
 

·
Registered
Joined
·
1,935 Posts
Just the way it's cranking (dash flickering) makes me think the battery is bad - it can be bad even if it's new.

You need to be able to check the voltage. You should get 12.7V or more before cranking, and over 10V during cranking. That will tell you if the battery is good or not. I'd confirm that before buying any parts.

I'd also check all the battery connections and make sure they are snug.
 

·
Registered
Joined
·
35 Posts
I would suggest, you check your wiring earth point. There is a common ground near your RR where the entire wire loom's ground is connected to a single bolt which holds the RR. Undo that bolt, take another ground from (-) of the battery and ground it to this point at the RR where the ground loom of the wiring is bolted, and see if it helps.

Cheers!
V
 
1 - 6 of 6 Posts
Top